Brennproblem mit iTunes 1.1.1

Dieses Thema im Forum "Hardware" wurde erstellt von Pewi, 30. Mai 2001.

  1. Pewi

    Pewi New Member

    Ich kann in OS X .03 nicht mit iTunes 1.1.1 brennen. Der Brenner (Iomega zipcd650) wird aber von iTunes erkannt. Wenn ich auf "brennen" drücke geht die Klappe vom Brenner auf und iTunes stürzt ab. Hat jemand ein ähnliches Problem oder weiß Rat ??

    In der Classic-Umgebung erkennt Toast 5 Titanium meinen Brenner nicht. Geht also auch nix. Trick ???

    Ach ja, noch ne Frage: Sollte mit dem Update 10.03 nicht auch disk burner installiert werden ?? Kann ich nicht finden.

    Gruß

    Pewi
     
  2. mkummer

    mkummer New Member

    Also scheinbar ist das Iomega-Teil doch noch zu "exotisch", wenns unter 9.1 nicht läuft. Da wird wohl noch etwas Geduld nötig sein - das nächste Update verspricht ja neue CD-RW unterstützung.
    Der Disc Burner ist noch nicht eingebaut. Interessanterweise wird auf meinem Yamaha 2100 Firewire unter X ein eingelegter Rohling wie ein Medium versucht zu mounten (also wie unter 9.1 "initialisieren des mediums") allerdings führt das OK nicht weiter. Bis dahin kanns X also schon...
    Michael
     
  3. Hans54

    Hans54 New Member

    Ich habe absolut keine Probleme mit diesem Brenner.Weder unter 9.1 noch unterOS X.Habe allerdings Toast nicht mehr drauf .Da gab es mal
    ein Problem mit iTunes und Toast. Das war auch mal im Forum ein Thema.Glaub ich jedenfalls.Am Brenner liegt es auf keinen Fall.
    Hans
     
  4. Benny

    Benny New Member

    Hallo !
    Ich habe den gleichen Brenner unter X laufen !
    Funktioniert einwandfrei !!!!
    Beim Einlegen eines Rohlings versucht X aber die Disk zu
    initialisieren !
    Ist aber kein Problem, weil man diese Anfrage ja verneinen kann!
    Ich glaube Toast funktioniert unter X sowieso nicht ...
    (auch nicht unter Classic) ich bin mir aber nicht ganz sicher !
    ein problem könnte wirklich daran liegen, dass sich Toast und iTunes
    nicht "verstehen" ! (Wie unter 9.1)
    Sonst weiß i9ch auch nicht woran es liegen könnte !
    Viel Erfolg beim probieren !!
    Björn
     
  5. Pewi

    Pewi New Member

    Ich kann in OS X .03 nicht mit iTunes 1.1.1 brennen. Der Brenner (Iomega zipcd650) wird aber von iTunes erkannt. Wenn ich auf "brennen" drücke geht die Klappe vom Brenner auf und iTunes stürzt ab. Hat jemand ein ähnliches Problem oder weiß Rat ??

    In der Classic-Umgebung erkennt Toast 5 Titanium meinen Brenner nicht. Geht also auch nix. Trick ???

    Ach ja, noch ne Frage: Sollte mit dem Update 10.03 nicht auch disk burner installiert werden ?? Kann ich nicht finden.

    Gruß

    Pewi
     
  6. mkummer

    mkummer New Member

    Also scheinbar ist das Iomega-Teil doch noch zu "exotisch", wenns unter 9.1 nicht läuft. Da wird wohl noch etwas Geduld nötig sein - das nächste Update verspricht ja neue CD-RW unterstützung.
    Der Disc Burner ist noch nicht eingebaut. Interessanterweise wird auf meinem Yamaha 2100 Firewire unter X ein eingelegter Rohling wie ein Medium versucht zu mounten (also wie unter 9.1 "initialisieren des mediums") allerdings führt das OK nicht weiter. Bis dahin kanns X also schon...
    Michael
     
  7. Hans54

    Hans54 New Member

    Ich habe absolut keine Probleme mit diesem Brenner.Weder unter 9.1 noch unterOS X.Habe allerdings Toast nicht mehr drauf .Da gab es mal
    ein Problem mit iTunes und Toast. Das war auch mal im Forum ein Thema.Glaub ich jedenfalls.Am Brenner liegt es auf keinen Fall.
    Hans
     
  8. Benny

    Benny New Member

    Hallo !
    Ich habe den gleichen Brenner unter X laufen !
    Funktioniert einwandfrei !!!!
    Beim Einlegen eines Rohlings versucht X aber die Disk zu
    initialisieren !
    Ist aber kein Problem, weil man diese Anfrage ja verneinen kann!
    Ich glaube Toast funktioniert unter X sowieso nicht ...
    (auch nicht unter Classic) ich bin mir aber nicht ganz sicher !
    ein problem könnte wirklich daran liegen, dass sich Toast und iTunes
    nicht "verstehen" ! (Wie unter 9.1)
    Sonst weiß i9ch auch nicht woran es liegen könnte !
    Viel Erfolg beim probieren !!
    Björn
     

Diese Seite empfehlen