Brennproblem mit TOAST , please HELP

Dieses Thema im Forum "Software" wurde erstellt von woi, 10. Mai 2002.

  1. woi

    woi New Member

    Mein Brenner schreibt Daten korrekt, die Audiodaten aber nicht.
    Es werden alle einzelnen Audiotracks nur in EINEM EINZIGEN
    Audiotrack geschrieben, der dann 75 Minuten lang ist oder so.
    Mein SCSI-Brenner TEAC - R55S ist via Firewireconverter
    von Orangemicro an meinem Cube angeschlossen. Ansonsten
    MacOS 9.2.1 und TOAST-Titanium 5.1.2
    Den Firewireconverter habe ich mir gerade erst zum Audiobrennen
    gekauft, und genau das geht nicht. Habe keinen blassen Schimmer
    was ich noch tun kann. Wer weiß Rat ???
     
  2. pegasus

    pegasus Gast

    hi,

    bist du dir sicher, das der brenner in ordnung ist??
    falls ja, dann würde ich mal auf diesen fire-wire konverter tippen.
    was ist das eigentlich?
    wie hast du den brenner denn angeschlossen - steckt er in einem externen gehäuse?

    gruss pegasus
     
  3. Pexx

    Pexx New Member

    Hi,
    ich hatte Brennprobleme bei Audiodateien mit Toast, 9.2.1 und einem nachträglich in meinen G3 b/w eingebauten internen TEAC Brenner. Unter X ist das Problem verschwunden. Vielleicht ist das für Dich ne Alternative?
    Gruß
    Pexx
     
  4. tarzaaan

    tarzaaan New Member

    Hi!

    Ich hatte mit Toast auch schon mal so einen einzigen (langen) Audio-Track - das passierte, als ich vorher mit CD-Copy ein Audio-Image erstellt hatte. Darf ich mal neugierig fragen, auf welche Weise Du in Toast die Audio-Daten zuweist?
     
  5. woi

    woi New Member

    Der externe Brenner ist o.k., er brennt ja mit meinem alten
    PM 7100/AV tadellos. Der Converter ist ein kleines Gehäuse
    mit 2 Buchsen, also Firewire und SCSI

    gruß woi
     
  6. woi

    woi New Member

    Hi,
    CD-Copy funktioniert bei mir nicht. Die Aiff-Audio Dateien ziehe
    ich von der Festplatte ins TOAST-Fenster. Das alles ist mir
    ein Rätsel, und keiner hat ne Ahnung zur Lösung des Problems.
    Den Converter muß ich wahrscheinlich als Fehlkauf abbuchen.

    gruß woi
     
  7. woi

    woi New Member

    Hi,
    Normalerweise sollte es funktionieren mit 9.2.2
    Der Brenner ist ja O.K., funktioniert an meinem
    alten PM 7100. Aber dafür nun X kaufen und dann
    funktioniert es doch nicht ? Muß wohl auf einen
    neuen Brenner sparen.

    gruß woi
     
  8. MacGhost

    MacGhost Active Member

    Hi,

    versuche wenn vorhanden doch mal OS 9.1 und vergiss nicht die Apple Brenner erweiterungen zu entfernen (deaktivieren).
    Sofern Du iTunes und DiskBurner unter 9.1 laufen lässt.
    Gleiches gilt auch für 9.2.x, vielleicht hilft das ja schon.
    Mein CDR 58S von Teac funzt am 6100 & 7100 mit Toast 4.1 ohne Probleme.
    Ich weiß ja nicht welche neuen Mac Du verwendest aber bei einem G3/4 Tower würde ich eher einen SCSI Controller der günstigen Sorte kaufen.
    Z.B. Advansys habe ich in der Arbeit, ist einer ohne BIOS/Firmware und hat im November knapp 100 DM gekostet.
    Läuft Klasse, im Mac sowie in der DOSe. Oder für ein paar Eumel mehr der Adaptec 290x CD.
    Dürfte alles günstiger sein als ein neuer Brenner, klar die neuen sind schneller, aber ich gebe meinen CDR58S auch nicht her, den er funktioniert einfach Klasse.
    Am PC konnte ich damit auch "überbrennen" und mit Nero am PC auch 99min Rohlinge beschreiben.
    Aber nur max. 95min schreiben sonst gab es einen Error beim Write in Sektor ... !

    Joern
     
  9. pegasus

    pegasus Gast

    hi,

    hast du es mal mit neuinstallation der treiber für diesen konverter probiert.
    oder mal eine ältere toast version probieren.

    und ansonsten als allerletzte möglichkeit kannst du ja mal einen neuen sys-ordner anlegen - vielleicht hilft das ja.
    is einfacher als alles neu zu installieren.

    gruss pegasus
     

Diese Seite empfehlen