Brennproblem unter Toast 6.1

Dieses Thema im Forum "Software" wurde erstellt von joe, 17. Dezember 2005.

  1. joe

    joe Member

    Hallo,
    ich habe seit kurzem ein Problem beim Brennen von CDs unter Toast 6.1.1 und Mac OSX 10.4.3. Ich kann zwar eine CD brennen, aber nachdem der Brennvorgang abgeschlossen ist und die CD überprüft wird, kommt immer eine Fehlermeldung von Toast:
    "Byte 0/Sektor 20 stimmt nicht überein. Die Überprüfung ist fehlgeschlagen."
    Die so gebrannte CD wird auch nicht gemountet, es stürzt sogar der Finder ab. Hatte eigentlich bisher kein Problem.
    CD-Brenner ist ein Yamaha 2100 SCSI-Brenner, der an einer Acard AEC 6712 TSM-SCSI-Karte hängt. Der Brenner wird ja problemlos vom OS erkannt. Habe auch kein Update von Toast gemacht.

    System:

    PowerPC G4/400 AGP
    Mac OSX 10.4.3
    Speicher 1 GB, Festplatte 120 GB
    Brenner Yamaha 2100S
     
  2. Bathelt

    Bathelt New Member

    Hatte ein ähnliches Problem mit Toast 6.x

    CD wurde geschrieben aber nicht gemountet - die CD konnte auch nicht ausgeworfen werden - hat erst funktioniert, wenn man sich ab- und neu anmeldet.

    Habe jetzt Toast 7 - funkioniert
     
  3. joe

    joe Member

    Habe es jetzt mal mit der Brennfunktion vom Tiger versucht, da der Brenner ja vom OS unterstützt wird. CD wird auch geschrieben, aber dann eine ähnliche Fehlermeldung: "Die Überprüfung ist fehlgeschlagen, das Medium ist unzuverlässig. Entfernen Sie es und versuchen Sie es erneut mit einem unbeschriebenen Rohling. (Fehler 0x80020063). Habe aber dieselben Rohlinge verwendet, die vorher problemlos funktionierten. Liegt anscheinend nicht an Toast, sondern eher am SCSI-Brenner, oder an der Acard SCSI-Karte, die evtl. den Fehler verursacht.
     
  4. joe

    joe Member

    Neuer Versuch unter OS 9.2.2 und Toast 5.2, keine Probleme.
     
  5. mac-christian

    mac-christian Active Member

    Ich hab mir sagen lassen, dass SCSI und der Tiger nicht gut miteinander können. Wenn du schon 10.4.3 auf deinem Computer hast, kannst du doch mal entweder einen externen FW-Brenner oder intern einen IDE/ATAPI dranzuhängen versuchen.

    Christian.
     
  6. joe

    joe Member

    Ich habe doch extra die SCSI-Controllerkarte gewechselt, da der Tiger die Adaptec 2906 nicht mehr unterstützt und auf eine Acard AEC6712TSM gewechselt. Der Brenner wird ja einwandfrei erkannt und im System-Profiler als Apple-unterstützt markiert. Und er brennt ja auch, nur beim überprüfen werden irgendwelche Fehler in irgendwelchen Sektoren gefunden. Bringt ein Update der Firmware etwas und wo finde ich die passende Firmware? Klar könnte ich einen externen Firewire-Brenner verwenden, aber für meine Zwecke reicht mir dieser Brenner, der ja bisher einwandfrei funktionierte.

    Habe den Brenner auch unterm Panther 10.3.9 probiert, auch da dasselbe Problem.
     
  7. joe

    joe Member

    Wieso funktioniert der Brenner dann unter OS9 ohne Probleme.

    Unter OS X Tiger scheint die Karte ein Problem zu haben (ich glaube der Brenner ist ok.). Gibt es vielleicht einen neueren Treiber zu dem Acard-SCSI-Controller (habe keinen gefunden / Acard AEC-6712TSM). Brenner wird ja erkannt und er brennt auch, nur eben fehlerhaft (siehe Fehlermeldung beim überprüfen).
     

Diese Seite empfehlen