Brennprobleme mit iTunes

Dieses Thema im Forum "Software" wurde erstellt von konnes, 5. April 2003.

  1. konnes

    konnes New Member

    Mhm, da lese ich als gerade umgestiegener Mac-Neuling seit kurzer Zeit dieses Forum und hatte bis jezt noch nie ein Problem mit meinem Mac - aber jetzt habe ich eine Frage:
    woran könnte es liegen, das ich in iTunes keine CDs mehr brennen kann? Jedesmal, wenn ich eine CD brennen möchte und der Aufforderung "CD-Rohling jezt einlegen" folge, tut sich garnichts, die Anzeige blinkt weiter und ändert sich auch nicht mehr in "Medium wird überprüft" wie früher. Es knackt ein wenig im Laufwerk und dann kommt irgendwann der Rohling wieder raus ohne weitere Meldung.
    Habe jetzt mittlerweile 4 verschiedene Typen ausprobiert (ibase von Plus, tevion von Aldi, SKC und noch welche aus Spanien) und bin am Ende meiner Weisheit angelangt...
    Hat da jemand von euch "Erfahrenen" eine Idee, woran das liegen könnte?
    Gruß und vielen Dank,
    konnes

    (Achso: Powerbook 15", 10.2.4)
     
  2. Crashdummy

    Crashdummy New Member

    Hallo
    Nach dieser Meldung und dem einlegen des Rohlings sollte man auf dem Gelb/Schwarzen Button klicken.
    P.S.: Also bei mir wird nach oben genannten Workaround wird die CD-R/RW gebrannt.
     
  3. konnes

    konnes New Member

    Danke für deine Antwort - ja ist schon klar, dass man dann auf den Button klicken muss, das Problem ist aber, dass es garnicht soweit kommt, da der Computer den Rohling nicht als Rohling erkenn. Habe 20 Stück neben mir, hat bis jettz noch immer nicht geklappt!
    Ciao,
    konnes
     
  4. Crashdummy

    Crashdummy New Member

    Hallo
    Sorry, war nicht bös gemeint.Ich kenn das aus eigener Erfahrung das man manchmal den Wald vor lauter Bäumen nicht sieht.
    Hast du schon mit der Hardware Test-CD den Rechner überprüft?
    Oder den Rechner im SingleUserMode starten.Heißt: Neustart Apfel+S gedrückt halten. Dann Eingabe fcsk -y (für "-" -> "ß" drücken und für "y"-> "z" drücken)
    Also fsck -y = fsck leerzeichen ßz .
    Danach Eingabetaste .
    Nach einer Zeit sollte folgende Meldung erscheinen:
    "The Volume Macintosh HD appears to be OK"
    Wenn nicht , oben genannten Befehl noch mal eingeben.
    Ist alles beendet gibst du "reboot" ein und wieder die Eingabetaste.Rechner startet wieder "normal".
    Sollte das alles nicht zum Erfolg führen könnte das Laufwerk defekt sein.
     
  5. konnes

    konnes New Member

    Ok, das ist nen guter Tipp! Werde das morgen, wenn ich ein bisschen mehr Zeit habe, in Rueh ausprobieren...
    Danke!
     
  6. Apfelfreak

    Apfelfreak New Member

    Das Problem habe ich auch an meinem 800er Ti, vor allem mit Toast. Auch werden manche normale CDs nicht erkannt, selbst die O-Apple-Inst.CDs. Manchmal eiert das Ding bis zu 5 Minuten und wirft sie dann wieder aus. Beim erneuten Einschieben geht es dann meistens, manchmal brauch er aber auch mehr Anläufe und gibt dann auch noch recht "wilde" Geräusche beim Einlesen der CD von sich. Habe auch in irgendeinem Forum gelesen das mehrere User so ein Problem haben. Nachdem ich bei Apple angerufen habe wird mein geliebtes PB in den nächsten Tagen abgeholt und das Combo ausgetauscht werden.
     

Diese Seite empfehlen