Browser-Absturz bei einer Adresse

Dieses Thema im Forum "Software" wurde erstellt von macmundy, 29. Dezember 2001.

  1. macmundy

    macmundy Member

    Hallo, allseits!
    Bei Durchlauf der Adresse (http://www.raika.at) beenden mir auf fünf getesteten Maschinen (G3/350G4/733 mit OS 8.69.2.2) IE5.0D mit Fehler 2 oder 10.
    Nach Installation von Communicator 6.01 und Speicher-Erhöhung auf 50 MB komme ich einigermaßen (mit Falschdarstellung in NC6.01 und dann auch in IE5) hinein  aber nicht mit allen Maschinen bzw. nur mit Abbruch vor dem Laden der kompletten Startseite.
    Hat jemand eine leise Ahnung, wo es da kranken könnte?
    Thanks
    ek
     
  2. Bathelt

    Bathelt New Member

    ich hatte das gleiche problem - kann dich aber beruhigen - unter OSX gehts besser.

    ciao jörg
     
  3. DonRene

    DonRene New Member

    mit x und omniweb 4.1 beta kein problem
     
  4. Convenant

    Convenant Haarfestiger

    Auf Linux mit Netscrap keine Probleme...
     
  5. oli2000

    oli2000 Rest-Optimist

    Warum benutzt du nicht modernere Browser? Netscape 6.0.1 ist eine einzige Baustelle, Netscape 6.2.1 kann da mehr. Internet Explorer 5 sollte die Seite zwar packen, besser ist aber der 5.1.

    Bei mir gibts keine Probleme (NS 6.2.1, IE 5.1, OS 9.2.2).

    oli
     
  6. Convenant

    Convenant Haarfestiger

    >Warum benutzt du nicht modernere Browser?
    Wohl wahr, doch finde ich es eher peinlich, wenn beihnahe der Rechner abraucht, so man mit äälteren Browsern auf gewissen Websites unterwegs ist. Ich kenne doch tatsächlich Menschen, welche fast überfordert sind mit der rasanten Entwicklung der Browsersoftware. Die meist mit der mitgelieferten SW arbeiten, bis auf wenige Profi-SW die dazu angeschafft wird. Und die dann halt das Problem (Glück) haben, dass ein Mac doch wesentlich länger genutzt wird...
     
  7. oli2000

    oli2000 Rest-Optimist

    Da haste Recht. Aber bestimmte Browser kann man als Kodierer ruhigen Gewissens vernachlässigen wegen der groben Fehler, die sie enthalten. Dazu zähle ich alle NS 6.0 auf jeden Fall.

    Dass allerdings eine Seite so sauber kodiert sein sollte, dass der IE 5.0/Mac mitmacht, versteht sich von selbst.

    Oli
     
  8. Convenant

    Convenant Haarfestiger

  9. DonRene

    DonRene New Member

    eben ist mir zum ersten mal mein ie 5.5 beta abgeraucht nach einem drittel der site ( mac os 9.22)

    icab unter 9.x packt aber die site, aber weiß eigentlich jemand genau was sich für info hinter dem smilie verbirgt?
    da sind ganz viele warnzeichen bei der site
     
  10. hakru

    hakru New Member

    ned emmer"
    Die haben echt 'nen Vogel!

    hakru
     
  11. DonRene

    DonRene New Member

    die ford site hab ich mir extra mal auf ner dose angeschaut, die geht mit keinem mac brauser. hat man aber nix verpasst
     
  12. hakru

    hakru New Member

    s wurscht sein. Es ärgert einen halt manchmal, wenn man sieht was alles so im IT-Hype als Fortschritt durchgeht ... Hab' mich aber jetzt genug abreagiert.

    hakru
     
  13. DonRene

    DonRene New Member

    die jenigen die solche sites machen, schauen das sie im ie für win laufen das es da regeln gibt vom w3 konsortium (oder wie das da heißt) ist den nen wurscht
     
  14. macmundy

    macmundy Member

    Hi!
    Du hattest recht: IE5.1 schafft es tatsächlich problemfrei. Bloss mit NS6.2.1 bekam ich bei "https://banking.raiffeisen.at/html13/login.jsp" einen vertikalen Linienraster übers ganze Fenster (unter 6.01 war er noch horizontal).
    Von der im Thread ebenfalls genannten Ford-Site schaffte ich nur die Fußleiste&
    Danke allen für die Tips
    ek
     

Diese Seite empfehlen