browser für 68040 mac!!!!!

Dieses Thema im Forum "Software" wurde erstellt von ottirevel, 16. April 2002.

  1. ottirevel

    ottirevel New Member

    hallo!!!!!
    suche dringend eine IE-Version höher als 4.0!!! kann leider keine mehr finden für meinen alten mac. bitte kann mir jemand einen link geben, wo ich IE-Versionen für 68040 macs finde???

    D A A N N K K E E ! !
     
  2. oli2000

    oli2000 Rest-Optimist

  3. Mathias

    Mathias New Member

    Hallo

    Auf einer so alten Maschine würde ich eher iCab installieren. Mal davon abgesehen, dass iCab der modernere Browser als IE 4 ist, braucht iCab auch viel weniger Arbeitsspeicher und Festplattenplatz. Zusätzlich hast Du das neueste Javascript und dank openssl eine vertrauenswürdige 128 bit Verschlüsselung.

    Ausprobieren kostet nix, iCab kann von www.icab de heruntergeladen werden (1.5 MB).

    Gruss

    Mathias
     
  4. ottirevel

    ottirevel New Member

    hallo!!!!!
    suche dringend eine IE-Version höher als 4.0!!! kann leider keine mehr finden für meinen alten mac. bitte kann mir jemand einen link geben, wo ich IE-Versionen für 68040 macs finde???

    D A A N N K K E E ! !
     
  5. oli2000

    oli2000 Rest-Optimist

  6. Mathias

    Mathias New Member

    Hallo

    Auf einer so alten Maschine würde ich eher iCab installieren. Mal davon abgesehen, dass iCab der modernere Browser als IE 4 ist, braucht iCab auch viel weniger Arbeitsspeicher und Festplattenplatz. Zusätzlich hast Du das neueste Javascript und dank openssl eine vertrauenswürdige 128 bit Verschlüsselung.

    Ausprobieren kostet nix, iCab kann von www.icab de heruntergeladen werden (1.5 MB).

    Gruss

    Mathias
     

Diese Seite empfehlen