Browserprobs

Dieses Thema im Forum "Software" wurde erstellt von Samson, 13. März 2001.

  1. Samson

    Samson New Member

    hi zusammen,
    seit neuestem darf ich ´nen P-Mac mein eigen nennen *freu*...weniger Erfreulich ist allerdings, dass diverse Browser wohö nicht "Windoof"-kompatibel sind (Javascript(?)). Bemerkbar macht das sich auf einigen Seiten sowie in Chats. Die obligatorische Frage, wer weiss Abhilfe ?
    PS. bin blutiger Anfänger, bitte langsam (zum mitschreiben) sprechen *g*
    Ach ja, OS-9.1..IE 5.0 / NC 4.irgendwas
     
  2. Kleppi

    Kleppi New Member

    Versuchs mal weiter unten im Forum. Da sind schon einige Beiträge, die sich mit dem Thema beschäftigten.

    Gruß Kleppi
     
  3. Samson

    Samson New Member

    jepp, danke, hab mich letzte Nacht damit beschäftigt, leider ohne Erfolg ( zu dumm?)...was issen das mit dem IE 5.5 beta, konnt nix dazu finden
     
  4. Blaubeere

    Blaubeere Active Member

    Versuche es doch mal mit dem Browser iCab. Der ist z. Z. noch kostenloese Beta, Du bekommst ihn bei www.icab.de

    Vorteil: das Ding installiert keine Systemerweiterungen und importiert die Favoriten aus IE und Netscape automatisch.

    Merke Dir: es gibt immer Seiten, die ein Browser darstellen kann und der andere nicht. Ist halt so im Web (seufz).

    Blaubeere

    Nachtrag: wenn Du 9.1 hast, dann hast Du sicherlich noch die MacOS Runtime for Java MRJ in der Version 2.2.3. Du solltest *unbedingt* auf 2.2.4 aktualisieren, weil die alte Version eine echte Sicherheitslücke hat. MRJ 2.2.4 bekommst Du hier:

    http://download.info.apple.com/Appl...man/Macintosh/System/Java/D-MRJ_2.2.4.smi.bin
     
  5. Samson

    Samson New Member

    Thx Blaubeere,
    *seufz* hatte auch keinen Erfolg. MRJ war das 1. was ich updatet hatte, iCab brachte auch nicht den gewünschten Erfolg.
    Alternativ bliebe wohl nur VirtualPC (oder wie das heisst), Win-doof drauf und auf ein Neues *Kopfschütte* was ein Quatsch......
     
  6. triple.

    triple. Gast

    Hallo...

    die MacBrowser haben im allgemeinen Probs mit JavaScrip. Habe ich nach meinem Umstieg auch erfahren müssen. Liegt, soweit ich weiß, aber eher an der MRJ als am Browser... Ansonsten probier doch mal Netscape 6.01, ist wohl nicht der Hit, aber vielleicht laufts da etwas besser ( habe ihn bislang nicht getestet), Netscape nicht auf die MRJ setzt. Der IE 5.5 hat, meine bisherigen Erfahrungen nach, leider weiterhin Probs mit JacaScript. Grund=MRJ?
    Ach ja... die anderen AlternativBrowser haben ebenfalls Probs damit, da bislang nur Prewies/Betas und daher noch nicht alle Features komplett implentiert.

    C.i.A.O.
     

Diese Seite empfehlen