Brummende Soundsticks

Dieses Thema im Forum "Hardware" wurde erstellt von laila, 18. Februar 2006.

  1. laila

    laila New Member

    Hallo die lieben
    Seit einiger Zeit brummen die Soundsticks an meinem iMac ein wenig wenn er läuft, und stark wenn er schläft oder ausgeschaltet ist.
    Sie sind an der gleichen Netzleiste wie der Mac angeschlossen, anschliessen woanders bringt nichts.
    Antennenkabel habe ich keines in der Nähe, würde ein Mantelstromfilter wie bei eine Hifi-Anlage etwas bringen? Dann würde es an der Erdung liegen.
    Es könnte auch an einem schlecht geschirmten Kabel liegen, nur kann ich das Soundsticks-Kabel nicht ersetzen, um das zu testen. Oder liegs doch am Ausgang des Macs?
    Hat das auch schon jemand gehabt?
     
  2. Jumpman

    Jumpman New Member

    Hi,

    also das könnte wirklich an der Ummantelung liegen. Hast du kürzlich neue Peripherie an den Mac angeschlossen? Oder hängt das ganze an einer Stromschiene?

    Gruss
    Jumpman
     
  3. laila

    laila New Member

    Ja es hängt alles an einer Stromschiene. Neue Geräte sind keine angeschlossen worden. Wird wohl am sich langsam verabschiedenden Netzteil liegen.

    Ich werde sie wohl ersetzen. Welche Lautsprecher verwendet ihr?
     
  4. Jumpman

    Jumpman New Member

    Versuch mal die Boxen über eine andere Steckdose anzuschliessen. Also nicht an der Stromschiene, wenn nötig musst du halt ein Verlängerungskabel nehmen. Wenn das nicht Hilft, dann würd ich einfach alle Geräte mal ausstecken und mal schauen ob eines davon das Magnetfeld verursacht. D.h. mal nur den Mac und die Boxen einstecken (beide nicht an der Steckleiste und auch nicht an der selben Steckdose) Wenn das Brummen dann verschwunden ist, dann kannst du mal ein Gerät nach dem anderen "dazu steecken".

    Gib doch mal durch wies gelaufen ist.

    Gruss
    Jumpman
     
  5. laborant

    laborant New Member

    du könntest auch mal versuchen, die erdung des steckers mit einem klebeband abzukleben.
     
  6. ittmnc

    ittmnc New Member

    NEVER!!!
     
  7. laborant

    laborant New Member

    warum never? was sollte passieren?
    blitzschlag?
     
  8. laila

    laila New Member

    Jumpman, danke für deine Tipps!

    Hat leider nichts gebracht.
    Negativ.

    Ich habe hier vier Steckdosen mit 3 Schienen und 17 angeschlossenen Geräten. Mochte jetzt leider nicht alle Kombinationen ausprobieren. Habe aber herausgefunden, dass wenn die Soundsticks alleine an nur einer Dose angeschlossen sind, das brummen weg ist.
    Alleine an den anderen drei angeschlossen brummts fröhlich weiter. Wird wohl an der Hausinstallation liegen, denn wenn ich dann noch das Licht ausmache kommts wieder... :confused:
    Alles in allem schlecht...

    Was jetzt? Nur Soundsticks ohne alle anderen Geräte macht auch keinen Sinn. Altec Lansing MX5021, Bose Companion III oder doch M-Audio Studiophile DX4?
     
  9. Jumpman

    Jumpman New Member

    Hmmmmmm....

    echt schwierig. Das Problem ist: wenn du andere Boxen kaufst ist das Magnetfeld nicht unbedingt weg. Wie alt sind denn deine Soundsticks?

    Ich würde vielleicht mal einfach von nem Kumpel oder so ein paar andere Boxen ausleihen und schauen, ob bei denen das Brummen auch auftritt.
     
  10. laila

    laila New Member

    Sie sind etwa 15 Monate alt. Ich habe am iBook die Creature II, habe die mal testweise angehängt, da ist alles normal.
     
  11. Jumpman

    Jumpman New Member

    hmmmmm....

    das ist echt n sch****... Es gibt so Spannungsfilter, aber ich hab solche Dinger noch nie ausprobiert.

    Falls du dir neue Boxen holen willst, dann würde ich mal bei Creative vorbeischauen. Die haben ein gutes Preis/Leistungsverhältnis und sehen teilweise ziemlich schick aus.

    Wenn du die Soundsticks loswerden willst, ich hätts sonst noch interesse.

    Gruss
    Jumpman
     

Diese Seite empfehlen