BT-Headset-Verbindung mit MacOS scheitert

Dieses Thema im Forum "Software" wurde erstellt von lumix2day, 15. Januar 2006.

  1. lumix2day

    lumix2day New Member

    Hallo!

    Ich versuche bereits seit einigen Tagen das Problem zu lösen, bislang konnte mir jedoch niemand helfen. Auf meinem frisch installierten iMac G5 mit integriertem Bluetooth 2.0 wollte ich für VoIP ein Bluetooth Headset (Bluetrek G2) koppeln. Das hat soweit auch geklappt, es wurde als BT-Gerät eingetragen.

    Da hört es dann leider jedoch auch auf. Nach der Kopplung hat die erste Verbindung problemlos geklappt. Nach ein paar Stunden, als ich das Headset wieder mit dem iMac verbinden wollte, zeigte der Computer nur kurz eine aktive BT-Verbindung an, die brach (und bricht noch immer) stets nach 2-3 Sekunden ab. Dabei kommt es gar nicht zu einer erfolgreichen Verbindung, offenbar gibt das System schon beim Verbinden auf, da das Headset keinen Pieps (Signal für erfolgreiche Verbindung) von sich gibt.

    Ich habe es nun mit einem SonyEricsson HBH30 probiert, auch damit klappt es nicht. Allerdings hat jetzt nichtmal eine erste Verbindung geklappt, direkt nach dem Koppeln (das klappt problemlos) ist schon nicht an eine Verbindung zu denken. Also wie gesagt, finden und eintragen (also koppeln) macht der iMac, eine BT-Verbindung dann aufbauen und das Gerät an den Audio-Dienst anbinden nicht.

    Übrigens hat mein PDA keine Probleme, eine Daten-Verbindung mit dem iMac aufzubauen, das Problem ist nur bei einer Headset-Profil-Verbindung vorhanden.

    Habt Ihr eine Idee, wie ich das gelöst bekomme? Kann ich vielleicht den Bluetooth-Teil von MacOS "zurücksetzen" oder irgendwas anderes probieren?

    Viele Grüße und Dank

    Alex
     

Diese Seite empfehlen