bug | falsche einstellung im tastaturmen

Dieses Thema im Forum "Software" wurde erstellt von maurice, 27. April 2003.

  1. maurice

    maurice New Member

    hallo.

    seit der letzten systemaktualisierung ( 10.2.5 ) stellt sich bei neustart des mac immer "amerikanisch" im tastaturmenü ein. nach menüanpassung, amerikanisch haken aus! scheint alles i.o.
    >>neustart. selbes problem!

    ist das die neueste methode der amis uns auf die nerven zu gehen?

    wie kann ich den bug oder falsche einstellung beheben?

    danke
    moe.

    ach so: ich habe auch kein chimera | camino installiert
     
  2. maurice

    maurice New Member

    hilfe. ich werde gnadenlos überrannt....
     
  3. TomPo

    TomPo Active Member

  4. jonez

    jonez New Member

    das ist politisch motiviert!!!!!!!!!!!!!!!!!!!!!!

    (bei mir auch schon seit 10.2.4 -> überleg mal, WANN das rauskam...)

    ;)
     
  5. Kate

    Kate New Member

    Ursache 1: Preferences Permissions sind inkorrekt

    Ursache 2: Schreibtischbild

    Behebung 1: Permissions mit dem Festplattenhilfsprogramm reparieren lassen, bzw. von CD starten und dies tun.

    Behebung 2: Anderes Schreibtischbild wählen (mal eins von Apple nehmen)

    zu 1. Falls die Zugriffsberechtigungen nicht stimmen können deine Einstellungen nicht abgespeichert werden nd beim nächsten Neustart ist das dann weg.

    zu 2. US Amerikanisch kodierte JPGs schalten das Layout automatisch auf US Layout um. (Das ist ein Bug, steht alles in der KnowlegeBase drüber)

    p.s. ich habe diese Tips schon dreimal oder so hier im Forum geschrieben....per Suche müsste das also auch gehen ;-)
     

Diese Seite empfehlen