?Bug? im XPress 5??? Bitte um Mithilfe!!

Dieses Thema im Forum "Software" wurde erstellt von hsiegl, 17. Oktober 2002.

  1. hsiegl

    hsiegl New Member

    Hallo allerseits!

    Ich habe eine Frage bezüglich Xpress 5 und hoffe über das Forum eine Bestätigung meines Verdachts zu erhalten.

    Folgendes ist passiert:
    Ich habe für einen Großkunden, welcher in meinen Aufgabenbereich fällt eine 4c-Mitarbeiterzeitschrift im Format A4 mit 40 Seiten gesetzt. Die Seiten wurden vom Kunden zum Druck freigegeben. Ich ging kurz darauf in Urlaub. Als ich zwei Wochen später wieder kam, sagte mein Kollege ? der Sachbearbeiter für den Kunden ist, der Kunde habe angerufen und sich beschwert, dass auf 4 Seiten die Bilder extrem schlecht und pixelig gedruckt waren. Die 4 Seiten hat eine Kollegin von mir während ich im Urlaub war noch auf Wunsch des Kunden hinzugefügt. Ich hab mir natürlich sofort die verwendeten Bilder in Photoshop angeschaut ? mit dem Ergebnis dass alle hochauflösend waren und normal als EPS abgespeichert waren. In Xpress zeigte die Bildübersicht wie ich schon vermutete die Bilder welche pixelig gedruckt wurden als ?fehlend? an.Jedoch nur einige Bilder der 4 zusätzlich eingefügten Seiten.

    Dies sagte ich natürlich meiner Kollegin und auch dem zuständigen Sachbearbeiter. Und jetzt kommt meiner Meinung nach eine saudämliche Aussage meiner Kollegin. Sie behauptete, daß sie sich das nicht erklären kann und es sich mit absoluter sicherheit um einen ?Bug? (Fehlprogrammierung des Programmes) in XPress handelt und sie nix dafür kann. Vorweg, die Kollegin macht grundsätzlich NIE Fehler, wenn Sie Mist baut hat sie ein Problem damit die Verantwortung dafür zu tragen, schuld sind dann immer die anderen und wenn sie keinen Schuldigen findet, dann war es eben der Mac, der Mist gebaut hat.

    Ich arbeite seit über 10 Jahren mit XPress und seit es die Version 5 gibt mit dieser. Mir ist noch NIE so eine ?Fehlfunktion? untergekommen. Da wir ausschließlich über CTP drucken, meldet XPress unter 100%iger Sicherheit, daß die Bilder fehlen, bzw. nicht aktualisiert sind, wenn man ein PostScript erstellen möchte.

    Da die Kollegin meines Erachtens ein wahnsinniges Problem hat daß der Kunde in meinen Aufgabenbereich fällt und sie diesbezüglich neidisch ist, liegt mein Verdacht nahe, daß Sie die Bilder absichtlich nicht verknüpft hat, um mich vor dem Kunden zu blamieren - denn der Kunde ging ja davon aus, daß ich wie immer seine Aufträge bearbeite.

    Also nochmal meine Frage an sämtliche XPress 5 Benutzer/innen: ?weis irgend jemand von einem ?Bug? von XPress 5 der dieses Problem auslösen könnte? Oder hat genauso wie auch ich noch niemand von so einem Problem gehört???

    Würde sich mein Verdacht bestätigen und ich bekäme von Euch durchgehend meine Version bestätigt, dann könnte ich dieser Besserwisserin nen Ausdruck des Macwelt-Forums auf den Tisch knallen und sie mal von Ihrem ?Hohen Roß? runterbefördern.

    Besten Dank im voraus!
    Gruß, Heiko
     
  2. oli2000

    oli2000 Rest-Optimist

    Erstens: Von so einem Bug habe ich noch nie gehört. Bilder verwalten kann XPress mittlerweile ganz gut.

    Zweitens: Ihr beide solltet mal ganz dringend miteinander reden, am besten unter vier Augen in entspannender Umgebung.
     
  3. hsiegl

    hsiegl New Member

    hallo oli!

    danke für die rasche rückantwort. das mit dem reden ist so ne sache mit der kollegin. Sie hat ein problem mit mir und ich weis ehrlich gesagt nicht warum. und sie versucht immer mich zu belehren was satztechnische fragen betrifft. nur komisch daß die kunden immer mit meiner leistung mehr als zufrieden sind.

    sie verkraftet es nicht daß jemand seine arbeit besser macht als sie :)
     
  4. oli2000

    oli2000 Rest-Optimist

    Naja, sowas kenne ich aus eigener Erfahrung, gibt solche Leute. Ich hatte mal einen selbstverliebten Kollegen, von dem habe ich sogar geträumt, wie ich ihn umrempele, während ich eine Treppe nach oben (!) gehe. Was für ein Alptraum. Leider war mir der Kerl vorgesetzt.
     
  5. kawi

    kawi Revolution 666

    Ich würde sagen: Klarer Fall.
    Beim Druckauftrag wurden nur die Bilder abgegeben die du fertig gemacht hast. Bei den nachträglich hinzugefügten Seiten waren die Bilder schlcht weg nicht dabei.
    Die Quark meldung dazu kann man auch wegklicken ... wenn man sie a) nicht richtig liest oder b) nicht lesen "will"..
     
  6. schnucki

    schnucki New Member

    Kann mich im Prinzip nur anschließen. Arbeite selber seit 7 Jahren täglich mit Quark - und auch seit einigen Wochen mit Version 5. Gebe täglich Dateien an Verlage, Druckereien ... es ist SICHER KEIN "Bug" - Schlamperei (der Kollegin) ist wohl der richtigere Begriff ... lass dich bloß nicht verunsichern!
     
  7. suj arbeitet

    suj arbeitet dtp seelsorge

    was wurde denn zum Druck ausgelifert? Daten, oder habt ihr bei euch belichtet?
    Wenn Daten , dann die ausgeliferten Daten überprüfen.

    Ansonsten erleben wir hier durchaus beim Umgang mit Layoutdaten und OPI-Austausch, dass verknüpfte Bilder, plötzlich auf "fehlt" stehen, obwohl sie da sind. Wir glauben da allerdings an ein Serverproblem, und an einen Quark-Bug.
    Hatten wir gerade gestern mal wieder. Dann kommen beim Proofen Grobdaten raus.
     
  8. Macmacfriend

    Macmacfriend Active Member

    Einen solchen Bug hatte ich noch nie (seit 7 Jahren Quark-User).

    Es wird aber nichts bringen, den Forum-Ausdruck der Kollegin dann
    "auf den Tisch zu knallen". Vielmehr solltet ihr beide - unter Aus-
    lassung von Schuldfragen und Verdächtigungen - am besten unter
    Hinzuziehung eines neutralen Dritten als Mediator versuchen, die
    wirklichen Konfliktursachen herauszufinden (Konkurrenzangst, Neid,
    Missgunst etc. ????) und, auf dieser Erkenntnis aufbauend, im Ge-
    spräch konkrete und praktische Strategien entwickeln, um weitere
    Konflikte der beschriebenen Art künftig vermeiden zu können. Das würde
    Albträume und Magengeschwüre vermeiden helfen.

    Viel Glück!
    Tom

    P.S.: Würde mich interessieren, ob und wir ihr das Problem letztlich
    hoffentlich lösen werdet. Vielleicht kannst du diesen Thread dann ja
    mal fortsetzen.
     

Diese Seite empfehlen