BUG?? OSX führt zu Neustart

Dieses Thema im Forum "Hardware" wurde erstellt von carpium, 12. Mai 2003.

  1. carpium

    carpium New Member

    Hallo,

    ich habe es hier schon einmal gepostet: Mein Rechner führt unregelmäßig einen Neustart durch. Einfach so.

    Nun aber habe ich etwas interessantes bemerkt: Das geschieht nur unter OSX. Ich habe tagelang unter OS9 gearbeitet und es ist nichts passiert. Prompt schalte ich auf OSX um: Bum! Neustart.
    Bisher hatte ich einen Hardwarefehler vermutet, aber nun????

    Carpium.
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    selbiges hatte ich letzte Woche unter 9 alles tutti und OSX schaltete sich einfach der Rechner ohne Kommentar aus (Cube) anderer Mac startete einfach neu.
    Zuerst dachte ich auch an eine Hardwareproblem aber Lösung war recht einfach.
    fsch , Erste Hile brachte nichts , DiskWarrior mal wieder ausgebuddelt und laufen lassen.
    Bei der 80er im Cube ware es über 3 Stunden und alles war wieder gut, bei der 20er im iMac nach 1,5 Stunden.
    Das entstand durch overlapped Files die in den ganzen cache Bereichen von OSX verteilt waren.
    Bei der Geschichte mit löschen der caches usw. war keine Hilfe, habe sogar eine Tool dannach benutzt (Cocktail) und immer noch nichts, das Problem ist das die dateien nicht endgültig weg sind sondern nur aus dem Dateibaum entsorgt sind und damit das Problem nicht gelöst ist.
    Unter den klassichen Systemen war das schon ein geniales Stück Software , aber mit OSX immer noch beste Qualität.
    Werde demnächst mal die 3er Version kaufen, die ist OSX Nativ.
    Hatte schon mal das Problem das eine externe Platte nicht mehr gemountet wurde laut Finder. Im Terminal habe ich sie gesehen (gemountet unter /Volumes) und DiskWarrior hat das schnell gerade gezgen und mich vom Sprung hinter den Zug bewahrt.
     
  3. carpium

    carpium New Member

    Also erstmal bin ich froh, dass jemand das Problem kennt. ich dachte schon ich wäre verrückt. Aber ich muss nochmal nachfragen: Also ich soll Diskwarrior laufen lassen? Unter OSX oder 9?

    Carpium
     
  4. MacGhost

    MacGhost Active Member

    Wenn Du ihn schon in der Version 3 hast kannst Du ihn nativ laufen lassen unter OSX, die Vorversionen laufen nur unter 9 nativ.Also nicht in der Classicumgebung aus X heraus.
    Aber damit er keine Schäden anrichtet sollte die Version2 sein auf 2.1.1 aktualisiert (Update gibt es bei Alsoft auf der Webseite).
     
  5. carpium

    carpium New Member

    Hallo Joern,

    ich habe diskwarrior laufen lassen (2.1.1 unter os9), da hat er mir für die OSX Partition auch Fehler gemeldet, ich sollte die Objekte näher anschauen. Was heißt das?

    Gordian.
     
  6. MacGhost

    MacGhost Active Member

    Hast Du eine genaue Meldung ?
    Hast Du reparieren lassen ?
     
  7. carpium

    carpium New Member

    Hallo,

    ich habe es hier schon einmal gepostet: Mein Rechner führt unregelmäßig einen Neustart durch. Einfach so.

    Nun aber habe ich etwas interessantes bemerkt: Das geschieht nur unter OSX. Ich habe tagelang unter OS9 gearbeitet und es ist nichts passiert. Prompt schalte ich auf OSX um: Bum! Neustart.
    Bisher hatte ich einen Hardwarefehler vermutet, aber nun????

    Carpium.
     
  8. MacGhost

    MacGhost Active Member

    Moin,

    selbiges hatte ich letzte Woche unter 9 alles tutti und OSX schaltete sich einfach der Rechner ohne Kommentar aus (Cube) anderer Mac startete einfach neu.
    Zuerst dachte ich auch an eine Hardwareproblem aber Lösung war recht einfach.
    fsch , Erste Hile brachte nichts , DiskWarrior mal wieder ausgebuddelt und laufen lassen.
    Bei der 80er im Cube ware es über 3 Stunden und alles war wieder gut, bei der 20er im iMac nach 1,5 Stunden.
    Das entstand durch overlapped Files die in den ganzen cache Bereichen von OSX verteilt waren.
    Bei der Geschichte mit löschen der caches usw. war keine Hilfe, habe sogar eine Tool dannach benutzt (Cocktail) und immer noch nichts, das Problem ist das die dateien nicht endgültig weg sind sondern nur aus dem Dateibaum entsorgt sind und damit das Problem nicht gelöst ist.
    Unter den klassichen Systemen war das schon ein geniales Stück Software , aber mit OSX immer noch beste Qualität.
    Werde demnächst mal die 3er Version kaufen, die ist OSX Nativ.
    Hatte schon mal das Problem das eine externe Platte nicht mehr gemountet wurde laut Finder. Im Terminal habe ich sie gesehen (gemountet unter /Volumes) und DiskWarrior hat das schnell gerade gezgen und mich vom Sprung hinter den Zug bewahrt.
     
  9. carpium

    carpium New Member

    Also erstmal bin ich froh, dass jemand das Problem kennt. ich dachte schon ich wäre verrückt. Aber ich muss nochmal nachfragen: Also ich soll Diskwarrior laufen lassen? Unter OSX oder 9?

    Carpium
     
  10. MacGhost

    MacGhost Active Member

    Wenn Du ihn schon in der Version 3 hast kannst Du ihn nativ laufen lassen unter OSX, die Vorversionen laufen nur unter 9 nativ.Also nicht in der Classicumgebung aus X heraus.
    Aber damit er keine Schäden anrichtet sollte die Version2 sein auf 2.1.1 aktualisiert (Update gibt es bei Alsoft auf der Webseite).
     
  11. carpium

    carpium New Member

    Hallo Joern,

    ich habe diskwarrior laufen lassen (2.1.1 unter os9), da hat er mir für die OSX Partition auch Fehler gemeldet, ich sollte die Objekte näher anschauen. Was heißt das?

    Gordian.
     
  12. MacGhost

    MacGhost Active Member

    Hast Du eine genaue Meldung ?
    Hast Du reparieren lassen ?
     
  13. carpium

    carpium New Member

    Bug! MacOSX startet immer neu??

    Hallo Joern,

    konnte micht länger nicht mit dem Problem unter MacOSX beschäftigen, aber nun muss ich nochmal ran. Also, falls du dich noch erinnerst, mein Rechner startete unter X immer nach einiger zeit neu, unter os9 war aber alles i.o. . Meldung von Diskwarrior:
    ? 2 Ordner verfügten über eine fehlerhafte Objektanzahl, die repariert wurde.
    ? 2 Ordner verfügten über einen Eintrag mit falscher Marke für ein benutzerdefiniertes Symbol, die repariert wurde.
    ? 1 Datei/Ordner mussten in den Ordner ?Gerettete Objekte? verschoben werden.
    ? Fehlerhafte Werte in der Volume-Information wurden repariert.
    ? 1 Ordner verfügen über mehr Objekte.
    ? 1 Ordner verfügen über weniger Objekte.
    Volume-Informationen:
    Format: Mac OS-Extended
    Ort: (ATA Bus 2 Dev 0, v3.3)
    Treiber: .ATADisk
    Blockgröße: 4 K
    Dateien: 170.156
    Ordner: 41.544
    Freier Platz: 12,34 GB
    Volume-Sektoren: 35.929.168
     
  14. MacGhost

    MacGhost Active Member

    Moin,

    und hast Du ihn fein reparieren lassen ?
    Bei mir hat das geholfen, zumindest das Neustart Problem war hinterher beseitigt.
     
  15. thiesbert

    thiesbert New Member

    Hast du schon mal den single user mode von osx ausprobiert??

    wenn du den rechner anschaltest drückst du einfach
    <apfel>+<s>. dann erfolgt nach längerem warten eine eingabeaufforderung dort tippst du dann
    "fdsck -y", das steht auch drüber. du mußt aber aufpassen, da es die amerikanische tastaturbelegung ist. "-" ist auf <ß> und "y" auf <z>.
    das machst du bis er dir keine fehler mehr anzeigt.
    dann "reboot" eintippen.
    mal sehen ob es dadurch geht.

    gruß thies
     
  16. MacGhost

    MacGhost Active Member

    Das war gar keine Hilfe, Meldung war das es OK ist.
    Aber die Probleme sind geblieben und nach dem DiskWarrior Einsatz war das in Ordnung.
     
  17. thiesbert

    thiesbert New Member

    Hast du schon mal den single user mode von osx ausprobiert??

    wenn du den rechner anschaltest drückst du einfach
    <apfel>+<s>. dann erfolgt nach längerem warten eine eingabeaufforderung dort tippst du dann
    "fdsck -y", das steht auch drüber. du mußt aber aufpassen, da es die amerikanische tastaturbelegung ist. "-" ist auf <ß> und "y" auf <z>.
    das machst du bis er dir keine fehler mehr anzeigt.
    dann "reboot" eintippen.
    mal sehen ob es dadurch geht.

    gruß thies
     
  18. MacGhost

    MacGhost Active Member

    Das war gar keine Hilfe, Meldung war das es OK ist.
    Aber die Probleme sind geblieben und nach dem DiskWarrior Einsatz war das in Ordnung.
     
  19. thiesbert

    thiesbert New Member

    Hast du schon mal den single user mode von osx ausprobiert??

    wenn du den rechner anschaltest drückst du einfach
    <apfel>+<s>. dann erfolgt nach längerem warten eine eingabeaufforderung dort tippst du dann
    "fdsck -y", das steht auch drüber. du mußt aber aufpassen, da es die amerikanische tastaturbelegung ist. "-" ist auf <ß> und "y" auf <z>.
    das machst du bis er dir keine fehler mehr anzeigt.
    dann "reboot" eintippen.
    mal sehen ob es dadurch geht.

    gruß thies
     
  20. MacGhost

    MacGhost Active Member

    Das war gar keine Hilfe, Meldung war das es OK ist.
    Aber die Probleme sind geblieben und nach dem DiskWarrior Einsatz war das in Ordnung.
     

Diese Seite empfehlen