1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Bug von Photoshop CS?

Dieses Thema im Forum "Software" wurde erstellt von artes, 24. Mai 2004.

  1. artes

    artes Gast

    Hallo,

    irgendwie hab ich jetzt doch Probleme mit Adobe Photoshop 8.0 CS.

    - Häufig stürzt der Finder beim Speichern der Bilder ab.
    - das PlugIn "Weiches Licht" (Verzerrungsfilter) fügt kein Weiß hinzu, sondern Schwarz! :crazy:

    Wer arbeitet noch mit Photoshop unter 10.3?
     
  2. Necromantikerin

    Necromantikerin New Member

    Ich, aber ich kann die Fehler bei mir nicht finden *weitersuch*. Vielleicht mal neu installieren?
     
  3. artes

    artes Gast

    Ich hab gerade festgestellt, dass "weiches Licht" im Graustufen- Modus funktioniert.
     
  4. artes

    artes Gast

    Alles klar! Ich hab die Preferences gelöscht!
    Ihr müsst wissen, dass ich von Photoshop 6.0 upgedated habe, und da waren noch die alten Preferences drin. War bei emagic logic das gleiche. Von daher konnte ich es mir denken.
    Sollte man bei jeder Installation gleich standardmäßig machen!
    So, jetzt gehe ich vergnügt ins Bett.
     
  5. artes

    artes Gast

    Hallo,

    irgendwie hab ich jetzt doch Probleme mit Adobe Photoshop 8.0 CS.

    - Häufig stürzt der Finder beim Speichern der Bilder ab.
    - das PlugIn "Weiches Licht" (Verzerrungsfilter) fügt kein Weiß hinzu, sondern Schwarz! :crazy:

    Wer arbeitet noch mit Photoshop unter 10.3?
     
  6. Necromantikerin

    Necromantikerin New Member

    Ich, aber ich kann die Fehler bei mir nicht finden *weitersuch*. Vielleicht mal neu installieren?
     
  7. artes

    artes Gast

    Ich hab gerade festgestellt, dass "weiches Licht" im Graustufen- Modus funktioniert.
     
  8. artes

    artes Gast

    Alles klar! Ich hab die Preferences gelöscht!
    Ihr müsst wissen, dass ich von Photoshop 6.0 upgedated habe, und da waren noch die alten Preferences drin. War bei emagic logic das gleiche. Von daher konnte ich es mir denken.
    Sollte man bei jeder Installation gleich standardmäßig machen!
    So, jetzt gehe ich vergnügt ins Bett.
     

Diese Seite empfehlen