Bugs in Backup

Dieses Thema im Forum "Software" wurde erstellt von hofmeyer, 8. November 2003.

  1. hofmeyer

    hofmeyer New Member

    So ein Dreck. Da verläßt man sich einmal auf ein Backupprogramm und es hat Fehler! Montag habe ich von 10.2.8 auf 10.3 aufgerüstet. Dazu wurde vorher von meiner bestehenden Installation per Apple-Backup auf eine externe FireWire Platte ein Backup der wichtigsten Userdaten gemacht. Heute stelle ich fest, dass da wohl Daten verloren gegangen sind, unter anderem fehlen fast alle mp3 aus der iTunes Datenbank, die ich in den letzen 2 Wochen importiert habe. So ein Scheiß. Nicht auszudenken, wenn das mit Adressen oder Mails passiert wäre. So ist das Tool jedenfalls für mich nicht brauchbar 8(

    Friedhelm
     
  2. stocky2605

    stocky2605 New Member

    war aber nicht die Beta im Einsatz, oder?
     
  3. gratefulmac

    gratefulmac New Member

    Komisch.
    Hast Du nicht gleich nach dem Back up überprüft, ob auch alles angekommen ist.
    Das ist doch das erste was man tut.
     
  4. teorema67

    teorema67 New Member

    Hast du die Platte unter 10.2.x 'mal gemountet? Sicher dass die Files nicht doch 'drauf sind - nicht dass es einfach nur daran liegt, dass 10.3 und/oder Backup Probleme mit der externen Platte hat?

    Gruß!
    Andreas
     
  5. hofmeyer

    hofmeyer New Member

    So ein Dreck. Da verläßt man sich einmal auf ein Backupprogramm und es hat Fehler! Montag habe ich von 10.2.8 auf 10.3 aufgerüstet. Dazu wurde vorher von meiner bestehenden Installation per Apple-Backup auf eine externe FireWire Platte ein Backup der wichtigsten Userdaten gemacht. Heute stelle ich fest, dass da wohl Daten verloren gegangen sind, unter anderem fehlen fast alle mp3 aus der iTunes Datenbank, die ich in den letzen 2 Wochen importiert habe. So ein Scheiß. Nicht auszudenken, wenn das mit Adressen oder Mails passiert wäre. So ist das Tool jedenfalls für mich nicht brauchbar 8(

    Friedhelm
     
  6. stocky2605

    stocky2605 New Member

    war aber nicht die Beta im Einsatz, oder?
     
  7. gratefulmac

    gratefulmac New Member

    Komisch.
    Hast Du nicht gleich nach dem Back up überprüft, ob auch alles angekommen ist.
    Das ist doch das erste was man tut.
     
  8. teorema67

    teorema67 New Member

    Hast du die Platte unter 10.2.x 'mal gemountet? Sicher dass die Files nicht doch 'drauf sind - nicht dass es einfach nur daran liegt, dass 10.3 und/oder Backup Probleme mit der externen Platte hat?

    Gruß!
    Andreas
     
  9. hofmeyer

    hofmeyer New Member

    So ein Dreck. Da verläßt man sich einmal auf ein Backupprogramm und es hat Fehler! Montag habe ich von 10.2.8 auf 10.3 aufgerüstet. Dazu wurde vorher von meiner bestehenden Installation per Apple-Backup auf eine externe FireWire Platte ein Backup der wichtigsten Userdaten gemacht. Heute stelle ich fest, dass da wohl Daten verloren gegangen sind, unter anderem fehlen fast alle mp3 aus der iTunes Datenbank, die ich in den letzen 2 Wochen importiert habe. So ein Scheiß. Nicht auszudenken, wenn das mit Adressen oder Mails passiert wäre. So ist das Tool jedenfalls für mich nicht brauchbar 8(

    Friedhelm
     
  10. stocky2605

    stocky2605 New Member

    war aber nicht die Beta im Einsatz, oder?
     
  11. gratefulmac

    gratefulmac New Member

    Komisch.
    Hast Du nicht gleich nach dem Back up überprüft, ob auch alles angekommen ist.
    Das ist doch das erste was man tut.
     
  12. teorema67

    teorema67 New Member

    Hast du die Platte unter 10.2.x 'mal gemountet? Sicher dass die Files nicht doch 'drauf sind - nicht dass es einfach nur daran liegt, dass 10.3 und/oder Backup Probleme mit der externen Platte hat?

    Gruß!
    Andreas
     
  13. hofmeyer

    hofmeyer New Member

    So ein Dreck. Da verläßt man sich einmal auf ein Backupprogramm und es hat Fehler! Montag habe ich von 10.2.8 auf 10.3 aufgerüstet. Dazu wurde vorher von meiner bestehenden Installation per Apple-Backup auf eine externe FireWire Platte ein Backup der wichtigsten Userdaten gemacht. Heute stelle ich fest, dass da wohl Daten verloren gegangen sind, unter anderem fehlen fast alle mp3 aus der iTunes Datenbank, die ich in den letzen 2 Wochen importiert habe. So ein Scheiß. Nicht auszudenken, wenn das mit Adressen oder Mails passiert wäre. So ist das Tool jedenfalls für mich nicht brauchbar 8(

    Friedhelm
     
  14. stocky2605

    stocky2605 New Member

    war aber nicht die Beta im Einsatz, oder?
     
  15. gratefulmac

    gratefulmac New Member

    Komisch.
    Hast Du nicht gleich nach dem Back up überprüft, ob auch alles angekommen ist.
    Das ist doch das erste was man tut.
     
  16. teorema67

    teorema67 New Member

    Hast du die Platte unter 10.2.x 'mal gemountet? Sicher dass die Files nicht doch 'drauf sind - nicht dass es einfach nur daran liegt, dass 10.3 und/oder Backup Probleme mit der externen Platte hat?

    Gruß!
    Andreas
     

Diese Seite empfehlen