buntgestreifter Bildschirm bei Panther Installation?

Dieses Thema im Forum "Software" wurde erstellt von macuta, 23. Januar 2004.

  1. macuta

    macuta New Member

    Hallo, will gerade das G3 PB 8schwarz, bronzefarbene Tastatur, 333Mhz, 20GB Festplatte, 384MB RAM) den Panther installieren (Festplate löschen und System installieren), aber gegen Ende der 1. CD bietet es mir auf einmal nur noch einen bunt längsgestreiften Bildschirm. Hilfe!
    Ich kann die nachträglich eingebauten Ram-Bausteine nicht deinstallieren, weil das PB sonst nicht genug Ram für den Panther hat.
    Gibt es sonst Ideen?
    Den Jaguar konnte ich installieren, lief auch gut, aber das 2.8 Combo-Update ließ sich nicht aufspielen.
    Was tun?
    SeufzundheißeZitronetrink
    Uta
     
  2. snowmac

    snowmac New Member

    villeicht Firmware update ?
    :eek:
     
  3. leowe

    leowe New Member

    computer kaputt?
     
  4. macuta

    macuta New Member

    Hallo,es war der RAM-Baustein. Hab das Original wieder reingebastelt und alles lief wie am Schnürchen. Der Panther ist ein anspruchsvolles Tier!
    Kaffeetrink, schraub, fluch, freu.
    Uta
     
  5. Macziege

    Macziege New Member

    Moin,

    ich kann Dir leider auch nicht helfen, aber Du könntest etwas für mcih tun, schreibe doch mal, wie Du das Problem lösen konntest, wenn es überhaupt zu lösen ist.

    Viel Erfolg

    Klaus
     
  6. macuta

    macuta New Member

    Hallo Klaus, es hilft wirklich nur eins: den Extra-RAM-Baustein ausbauen, das Original wieder einbauen und dann installieren. Das einzusehen hat mich beim AluBook 2 Tage Wurschtelei gekostet. Manchmal kann man scheinbar nach der Installation den neuen RAM-Baustein einbauen und es funktioniert, das hängt aber vom Baustein ab. Beim AluBook ging erst der dritte RAM-Baustein, den ich probiert habe, dabei war der Hersteller der ersten Bausteien auch Apple-zertifiiert und so. Das TiBook und der G4Qs liefen gleich problemlos. Das G3 läuft jetzt wunderbar, ich installiere erst mal alle Updates, dann versuch ich¿s noch mal mit dem Zussatz-RAM.
    Alles Gute
    Uta
     
  7. maccie

    maccie New Member

    Klasse! Selbst ist die Frau.

    :D

    Was macht die Nase? Auch vorher alle zusätzlichen Komponenten entfernt, dann Systemupdate gemacht, sprich Schnupfenmittel eingesetzt?
    :wink:
     
  8. macuta

    macuta New Member

    Nase ist friedlich, Hals hat das Ärgermachen übernommen. Krächz. Hauptsache, die Macs laufen!
     
  9. macuta

    macuta New Member

    Hallo, will gerade das G3 PB 8schwarz, bronzefarbene Tastatur, 333Mhz, 20GB Festplatte, 384MB RAM) den Panther installieren (Festplate löschen und System installieren), aber gegen Ende der 1. CD bietet es mir auf einmal nur noch einen bunt längsgestreiften Bildschirm. Hilfe!
    Ich kann die nachträglich eingebauten Ram-Bausteine nicht deinstallieren, weil das PB sonst nicht genug Ram für den Panther hat.
    Gibt es sonst Ideen?
    Den Jaguar konnte ich installieren, lief auch gut, aber das 2.8 Combo-Update ließ sich nicht aufspielen.
    Was tun?
    SeufzundheißeZitronetrink
    Uta
     
  10. snowmac

    snowmac New Member

    villeicht Firmware update ?
    :eek:
     
  11. leowe

    leowe New Member

    computer kaputt?
     
  12. macuta

    macuta New Member

    Hallo,es war der RAM-Baustein. Hab das Original wieder reingebastelt und alles lief wie am Schnürchen. Der Panther ist ein anspruchsvolles Tier!
    Kaffeetrink, schraub, fluch, freu.
    Uta
     
  13. Macziege

    Macziege New Member

    Moin,

    ich kann Dir leider auch nicht helfen, aber Du könntest etwas für mcih tun, schreibe doch mal, wie Du das Problem lösen konntest, wenn es überhaupt zu lösen ist.

    Viel Erfolg

    Klaus
     
  14. macuta

    macuta New Member

    Hallo Klaus, es hilft wirklich nur eins: den Extra-RAM-Baustein ausbauen, das Original wieder einbauen und dann installieren. Das einzusehen hat mich beim AluBook 2 Tage Wurschtelei gekostet. Manchmal kann man scheinbar nach der Installation den neuen RAM-Baustein einbauen und es funktioniert, das hängt aber vom Baustein ab. Beim AluBook ging erst der dritte RAM-Baustein, den ich probiert habe, dabei war der Hersteller der ersten Bausteien auch Apple-zertifiiert und so. Das TiBook und der G4Qs liefen gleich problemlos. Das G3 läuft jetzt wunderbar, ich installiere erst mal alle Updates, dann versuch ich¿s noch mal mit dem Zussatz-RAM.
    Alles Gute
    Uta
     
  15. maccie

    maccie New Member

    Klasse! Selbst ist die Frau.

    :D

    Was macht die Nase? Auch vorher alle zusätzlichen Komponenten entfernt, dann Systemupdate gemacht, sprich Schnupfenmittel eingesetzt?
    :wink:
     
  16. macuta

    macuta New Member

    Nase ist friedlich, Hals hat das Ärgermachen übernommen. Krächz. Hauptsache, die Macs laufen!
     

Diese Seite empfehlen