C&C Generals

Dieses Thema im Forum "Software" wurde erstellt von Kritiker, 17. Januar 2005.

  1. Kritiker

    Kritiker Gast

    Kann mir jemand helfen

    sobald ich mit dem Comand & Conquere Generals aufs Internet zugreifen möchte sehe ich auf einem mein OSX Schreibtisch wieder


    auch hier kein Fehler oder sonst welche meldung

    Vielen DANK
     
  2. kawi

    kawi Revolution 666

    dann hat sich das Programm wohl von selbst und ohne meldung verabschiedet. Das kann bei nem 233 Mhz G3 mit 128 MB RAM schonmal passieren - und wenn man dann noch mit nem Modem ins Internet geht ... neustarten, next try.
     
  3. sad mac

    sad mac New Member

    hast du den Gameranger installiert? Ohne gehts nämlich nicht ...
     
  4. Kritiker

    Kritiker Gast

    NEIN ich hab kein kleinen MAC mehr...
    der war damals noch vor einigen jahren...

    hab einen G5 2x2.0 Ghz fürs Gamen...2GB Ram
    ATI 9800 128MB
    und komischerweise einige Spiele gehn nicht
    oder nicht mehr

    abgesehn davon..
    vorher hats ja alles geklapt...
    ich versuchte auch den Schreibtisch neu anzulegen...
    oder die Zugriffsrechte neuzu machen
    hab warscheinlich genau irgendeinkleines detail übersehn

    wie gesagt
    das UT2004 startet und soweit dann der Bildschirm schwarz wird...kommt wieder mein Schreibtisch
    oder beim C&C Generals da geht das Game..nur wenn ich dann ins Netz gamen möchte...dann gehts nicht mehr
    wieder Schreibtisch
    ins Himenetz von mir da ist alles OK! kein problemchen.
    sobald ich ins Internet will....nix
    weg....Schreibtisch...kein Fehler...keine meldung...unten an dem Doch ist das GameSymbol auch verschwunden
    der Computer läuft normal weiter...keine geschwindigkeitsreduzierung kein verlust irgendwas
    nichts

    Die beiden Games hab ich original gekauft...

    das GameSpy...Game Ranger ist immer Aktiv

    komischerweise das halo geht ganz normal...
    oder das Warcraft... oder das Battlefield 1942
    beide Games gehn Herforragend..
    nur die anderen beiden...die Spinnen..

    habt ihr da eine IDEE=?
     
  5. kawi

    kawi Revolution 666

    das sollte dann wenigstens in deinen entsprechenden beitrag mit rein, spart Zeit und eine Menge Hellseherei.
    Am besten trägt man diese Daten in sein Profil ein
    das macht man hier
    => http://forum.macwelt.de/forum/member.php?s=&action=editprofile

    dann kann das zukünftig hier
    => http://forum.macwelt.de/forum/member.php?s=&action=getinfo&userid=19442
    jeder selbst nachschlagen und dir so evtl schneller eine Hilfe sein
     
  6. sad mac

    sad mac New Member

    "oder beim C&C Generals da geht das Game..nur wenn ich dann ins Netz gamen möchte...dann gehts nicht mehr
    wieder Schreibtisch
    ins Himenetz von mir da ist alles OK! kein problemchen.
    sobald ich ins Internet will....nix
    weg....Schreibtisch...kein Fehler...keine meldung...unten an dem Doch ist das GameSymbol auch verschwunden
    der Computer läuft normal weiter...keine geschwindigkeitsreduzierung kein verlust irgendwas
    nichts"

    Das ist bei mir auch so. Nur startest Du das Spiel eben direkt aus dem Gameranger. Du kannst auch selbst ein Game hosten (download der aktuellen Map-Packs von Vorteil...). Oder du klinkst Dich in ein gehostetes Spiel ein. In dem Moment, wo z.B. der "Hoster" ein Spiel startet, startet wie durch Zauberei C&C Generals auch.

    Wenn doch nix geht, überprüfe die Ports in deiner Firewall, möglicherweise musst Du den Port für Gameranger oder Generals freischalten...

    Das müsstest Du als alter Mac-User aber wissen ???:party: :D
     
  7. sad mac

    sad mac New Member

    btw: ich habe die englische Version, vieleicht gibt es zur lokalisierten einen Unterschied, den ich nicht kenne...
    :rolleyes:
     

Diese Seite empfehlen