Cablecom Modem per USB am iMac G3 anschliessen?

Dieses Thema im Forum "Hardware" wurde erstellt von precrime1986, 15. Mai 2006.

  1. precrime1986

    precrime1986 New Member

    Hallo allerseits.

    Mein erster Beitrag in diesem Forum, und es handelt sich um ein Hardwareproblem.

    Ich habe folgenden iMac erfolgreicht ersteigern können:http://www.ricardo.ch/cgi-bin/auk?cmd=viewlot&lotid=405947972

    Nun:
    Mein Mac-Modem ist momentan mit meinem Windows-PC per Netzwerkkabel (RJ45) angeschlossen. Und ich dachte, mein Mac hätte denselben anschluss. Es handelt sich aber nicht um denselben. Er ist kleiner.

    Also suchte ich einen Übergangsstuck. Den gabs nicht. Also war die einzige Möglichkeit, das Modem per USB anzuschliessen.

    Mit viel suchen und informieren, habe ich endlich ein Übergangsstuck gefunden, wo ich das RJ45-Netzwerkkabel zu einem USB-Anschluss mutieren kann.

    Aber wenn ich das dann am Mac anschliesse, tut sich nichts.

    Cablecom-Helpdesk sagt, es gehe nicht.

    Gibt es wirklich keine Möglichkeiten? Oder kann ich meine 2 PCs (Windows + MAC OS 10.3) irgendwie per USB oder so verbinden und dann vom anderen PC einfach die Internet-Verbindung holen?


    Danke im Voraus für die Hilfe!
     
  2. Mathias

    Mathias New Member

    Hmm, irgendwie verstehe ich deine Frage nicht ganz.

    - Also, du hast einen iMac, der selbstverständlich ETHERNET- und MODEM-Anschlüsse hat.
    - Du willst diesen iMac an ein Cablecom-Modem anschliessen, das ETHERNET hat.

    Das sollte doch problemlos gehen?

    Kann es sein, dass Du Modemanschluss (kleiner) mit Netzwerkanschluss (grösser) verwechselst?
     
  3. precrime1986

    precrime1986 New Member

    Sorry, habe mich falsch ausgedrückt.

    Es ist auch alles an einem Router angeschlossen. Vom Router zum Modem habe ich schon einen ENET Kabel, aber dann vom Router zum PC ist es ein RJ45 Netzwerkkabel.

    Und der ist an meinem PC an der Netzwerkkarte angeschlossen. Nun will ich denselben RJ45 Netzwerkkabel nehmen und es am Mac anschliessen, einfach per USB.

    Aber mein Mac reagiert auf die Verbindung nicht.

    Ist da was falsch?
     
  4. mac-christian

    mac-christian Active Member

    Also RJ45 ist etwas völlig anderes als USB.

    Jeder iMac hat einen Anschluss für Ethernet/RJ45. Du musst einfach das Kabel statt im PC im Mac einstecken (und dann evtl. noch ein paar Einstellungen vornehmen, damit der Mac auch weiss dass er am Netz hängt).

    Vielleicht lieferst du noch ein paar zusätzliche Informationen wie Betriebssystem, usw.?

    Christian
     
  5. Florian

    Florian New Member

    Entschuldige, aber Du redest wirr.

    Versuchen wir das ganze mal zu entheddern:
    Du hast einen Router, der auf der einen Seite mit einem Modem verbunden ist. Auf der anderen Seite sollen zwei Rechner angeschlossen werden, die gleichzeitig ins Netz sollen.

    Die allermeisten Router haben einen eingebauten Switch (4 oder mehr RJ45-Ausgänge). Dann einfach beide Rechner in je einen Ausgang stecken, fertig.

    Sollte Dein Router einer der wenigen ohne eingebauten Switch sein, mußt Du einen solchen kaufen (kostet unter 20 Euro) und zwischen Router und die beiden Rechner hängen.

    Das alles komplett ohne USB. Und nochwas: Ethernetkabel haben heutzutage RJ45-Stecker. Damit ist ein (umgangssprachlich) Ethernet-Kabel und RJ45-Kabel ein- und dasselbe.

    Gruß,
    Florian
     
  6. precrime1986

    precrime1986 New Member

    LOL ich bin ja so lächerlich. Es ist denselben RJ45 der auf meinem MAC geht. Hatte es nur nicht bis ans Ende reingesteckt.

    Aber mein Problem ist immer noch, dass der Mac nichts tut, und dass ich im Safari nichts sehen kann.

    Was für Einstellungen muss ich vornehmen?

    Ich habe Mac OS 10.3.

    Danke für die Hilfe übrigens. Ich hatte eben nun mal gehört, dass Ethernet was anderes sei als Netzwerk (RJ45). Hätte eigendlich selber drauf kommen sollen, dass es nicht stimmt.

    Danke vielmals!

    Jetzt habe ich die Richtige Verbindung, aber mit den Einstellungen, weiss ich nicht was vornehmen.

    Danke nochmals!
     
  7. Florian

    Florian New Member

    Es ist wenig sinnvoll, wenn wir raten, was Du im Moment eingestellt hast und alle Eventualitäten beschreiben.

    Besser andersherum: Du schreibst uns, was wie eingestellt ist - und wir können Dir dann sagen, was falsch ist.

    Ein guter Anfang wäre, in Systemeinstellungen/Netzwerk DHCP einzustellen und PPPoE abzustellen.

    Gruß,
    Florian
     
  8. precrime1986

    precrime1986 New Member

    Danke an alle. Nun gehts. Musste es nur aktivieren. Vielen herzlichen Dank!
     
  9. mac-christian

    mac-christian Active Member

    Welches "es" musstest du aktivieren?

    Wär schön, wenn wir hier alle so schreiben könnten dass andere auch verstehen, worum es geht und was die Lösung ist - vielleicht hat ja grad ein anderer das gleiche Problem?

    Christian
     

Diese Seite empfehlen