Canon Druckproblem..

Dieses Thema im Forum "Hardware" wurde erstellt von bwoi, 18. Februar 2003.

  1. bwoi

    bwoi New Member

    Hallo,
    habe Faxstf installiert und danach geht nun mein Drucker S 300 nicht mehr mit dem Entourage und Explorerausdrucken. Wer kann mir da etwas helfen? ScanWise funktioniert!
    Danke Bruno
     
  2. Ties-Malte

    Ties-Malte New Member

    Mensch Bruno, wenn Du´s micht ins Profil schreibst, dann doch bitte in Deine Fehlerbeschreibung: welches System auf welchem Rechner, bla, bla, was genau hast Du wie installiert, etc.

    O.K., offensichtlich hast du ´nen Agfa-Scanner... und FaxSTF...

    FaxSTF macht (siehe diverse Postings) offensichtlich vielen Leuten Probs. Aber Dir scheint es ja um den Drucker selbst zu gehen, nicht um das faxen.

    Unter 9 würde ich ja raten, dass Du den Drucker nicht umgestellt hast in der Auswahl (?).

    Ob ScanWise läuft oder nicht, was soll mir das sagen? Hat doch mit dem Drucker nichts zu tun. Oder Scannst Du direkt für den Drucker?

    Unterm Xer (v.a. ggf. nach dem Aufspielen von 10.2.4) vielleicht PrintCenterRepair laufen lassen... - gibts bei http://www.versiontracker.com/moreinfo.fcgi?id=14641&db=mac

    Tja, ansonsten musst Du einfach genauer beschreiben, was los ist; wir sind doch alle keine Hellseher oder sitzen neben Dir...
     
  3. bwoi

    bwoi New Member

    Ja ich hab System 10.2.3 und 9.2.2 G4/400. Hatte alles funktioniert bis ich den Mac in die Reparatur gab wegen einem Lüftergräusch/ Grafikkartenaustausch. Dabei wurde Faxstf X installiert und das geht auch. Unter Drucker habe ich in der Auswahl unter 9.2.2 ausgewählt. ich hatte zwischenzeitlich alle Treiber von 9.2.2 und 10.2.3 deinstalliert. Mein ScanWise X (AgfascanTouch) geht, da habe ich unter Verwendungszweck Drucker/ Fax eingestellt. Da kann ich drucken. Wenn ich aber eine Entuorage Mail ausdrucken will geht nichts. Wenn ich hier einen Beitrag von Macwelt drucken will, kommt zwar von der Macweltseite alles, aber keine geschriebene Beitragsnachricht. Was soll ich da noch machen? Danke Bruno
     
  4. Macci

    Macci ausgewandert.

    mal ins Printcenter gucken, und ggfs. den Canon-Drucker neu anlegen...vielleicht hilfts
     
  5. bwoi

    bwoi New Member

    Habe das Problem gelößt! Es war die Patrone ( Schwarz) . Der Drucker stand eine Zeitlang ohne Betrieb. Vielleicht liegt es daran, daß die NACHFÜLLMÖGLICHKEIT NICHT DAS BESTE IST. GEWARNT WIRD JA!
     

Diese Seite empfehlen