Canon i 550 unter Leopard

Dieses Thema im Forum "Software" wurde erstellt von ulliwulf, 6. November 2007.

  1. ulliwulf

    ulliwulf New Member

    Läuft die Treiber-Version 1.0 unter Leopard oder ist der Drucker veraltet?
     

Diese Seite empfehlen