canon ip4000 am Speedport w920v druckt nicht.

Dieses Thema im Forum "Hardware" wurde erstellt von btnettlob, 2. August 2009.

  1. btnettlob

    btnettlob Member

    "Wiederherstellbar: Der Netzwerk-Host „speedport.ip“ ist beschäftigt, erneuter Versuch in 30 Sekunden"

    Hallo, habe den Drucker am Router-USB angeschlossen. Habe in unter Parallels problemlos zum laufen gebracht. Unter Leopard bekomme ich es nicht hin(siehe Meldung oben). Habe schon gegoogelt jedoch ohne Erfolg. Hat jemand einen Tip wäre sehr nett. Danke und Gruß Bernd

    Ps. Problem gelöst. Speedport zurück zu T-Home. FritzBox 7170 wieder installiert. Drucker funktioniert wieder. Fritzbox 7270 bestellt.
     
    Zuletzt bearbeitet: 3. August 2009
  2. xco

    xco New Member

    Verdammt, habe genau dasselbe Problem... und habe Unmengen Zeit investiert, um dieses Teil ans Laufen zu bekommen, das will ich nicht wieder tauschen.

    Daher noch mal in die Runde: weiß jemand eine Lösung? Das Handbuch der Telekom klammert das Thema Mac OSX komplett aus.
     
  3. xco

    xco New Member

    So, Thema erledigt - die Telekom war so nett, zurückzurufen und mir innerhalb einer Minute zu erklären, wie es geht:

    1. In der Systemsteuerung unter 'Drucken & Faxen' einen neuen Drucker anlegen.

    2. Als Protokoll "HP Jetdirect" auswählen.

    3. Als Adresse angeben: 192.168.2.1:9100

    4. Treiber manuell auswählen

    5. Drucken.

    So einfach geht das, steht nur nicht im Handbuch!
     
  4. btnettlob

    btnettlob Member

    Hi Xco, wie du sehen kannst, habe ich mir die Fritzbox 7270 zugelegt. Nach 10 Minuten hatte ich alles laufen. Benutzeroberfläche finde ich hier auch besser.
    Trotzdem werden Speedport und Fritzbox die gleiche Leistung bringen.
    Warte noch auf meine Mediabox und hoffe, dass Liga Live dann auch gut läuft.
    Schönen Sonntag Bernd
     

Diese Seite empfehlen