canon lide 20 - photoshop elements ?

Dieses Thema im Forum "Hardware" wurde erstellt von rudkowski, 16. November 2002.

  1. rudkowski

    rudkowski New Member

    hallo liebe macianer,

    habe mich mal umgesehen und finde, dass der super billige scanner (ca. 75,- euro) eigentlich prima zu meinem tibook passen würde...

    auf der webseite von canon steht, dass der scanner aber unter os x nur zusammen mit photoshop 7.0 läuft (wegen eines speziellen photoshop plug ins für den scanner).

    ich habe aber für os x nur photoshop elements 2.0 und will auch eigentlich nichts anderes.

    funktioniert denn das plug in für photoshop 7 auch für ph.-elements 2.0?

    gruß martin
     
  2. MacGhost

    MacGhost Active Member

    Normalerweise laufen die PS7 Plugins auch im Elements. So zumindest beim Agfa.

    Joern
     
  3. Macsimpsons

    Macsimpsons New Member

    Bei mir arbeitet der Canon Scanner LIDE 20 unter OSX10.2.2 und Photoshop Elements 2.0 einwandfrei. Das Plugin in den Ordner Import und los gehts.
     
  4. Macci

    Macci ausgewandert.

    Stimmt, gerade mit dem LiDe 30 und PS Elements 2.0 probiert. Kleiner Bug: es kommt eine Fehlermeldung, wenn die Classic-Umgebung läuft!
     
  5. gub

    gub Member

    vor allem weil canon den lide 50 mit ps elements ausliefern wird
     
  6. rudkowski

    rudkowski New Member

    na super!!!

    dann kann ich ja mal bestellen :)

    danke,
    gruß martin
     

Diese Seite empfehlen