Canon Lide 35 mit Omnipage SE

Dieses Thema im Forum "Software" wurde erstellt von f.winnacker, 8. Oktober 2007.

  1. f.winnacker

    f.winnacker New Member

    Liebe Leute,
    ich hatte im Gegensatz zu vielen Leuten im Forum keine Probleme mit der Installation meiner OCR-Software - aber irgendwie bekomme ich jetzt immer beim Startversuch die Fehlermeldung, dass Titel 1 nicht gefunden werden kann. Diese Fehlermeldung ändert sich nach klick auf ok dann in Titel 2 kann nicht gefunden werden, usw. . Es bleibt mir dann keine andere Möglichkeit, als das Programm über "sofort beenden" zu schließen. Ich meine aber, dass ich direkt nach dem Kauf des Scanners schon mal erfolgreich damit gearbeitet habe - natürlich mit einer älteren Version des Betriebssystems. Hat jemand eien Tipp zu dem Problem?
    Wäre echt toll!
     
  2. TomPo

    TomPo Active Member

    Meines Wissens nach lässt sich Omnipage SE unter X installieren, richtig. Nur braucht es dann zum einwandfreien Funktionieren die Classic-Umgebung. Unter OSX sollte die Omnipage X-Version dagegen die bessere Wahl sein.

    Zum korrekten Installieren sollte die Installationsdatei zuerst auf den Desktop kopiert, und erst dann aufgespielt werden. Ansonsten könnte und wird es aller Wahrscheinlichkeit nach Probleme mit diversen Fehlermeldungen geben.
     
  3. f.winnacker

    f.winnacker New Member

    Hallo,
    vielen Dnak für die Antwort - die Classic-Umgebung habe ich gar nicht installiert und will ich für´s Scannen auch nicht. Bist Du sicher, dass Omnipage X ohne solche Umstände arbeitet?
     

Diese Seite empfehlen