Canon Lide20 unter OS X

Dieses Thema im Forum "Hardware" wurde erstellt von artes, 27. August 2003.

  1. artes

    artes Gast

    Hallo,

    Bei meinem Powermac G4 lief der Scanner Canon Lide20 mit dem Photoshop-PlugIn-Treiber klaglos.

    Jetzt, mit dem iBook zeigt er mir an, es sei zu wenig Speicher da. Die Fehlermeldung wird üblicherweise angezeigt, wenn der Scanner nicht angeschlossen ist.
    Man muss irgendwelche Dateien in Ordner reinkopieren, nur welche wohin, das hab ich vergessen.

    - "Into Lib:CFMSupport" ist klar.
    - "Into Plug-in" ist auch klar
    - "Into Users_Shared" hab ich auch gemacht

    Wo ich Probleme habe ist:
    - Into CMPrefs
    - Into Pref_N124
    - Into Pref_N067

    Wo sind denn die Ordner in der LIB?

    Danke.
     
  2. DieterBo

    DieterBo New Member

    nicht einfach die Canon CD reinschieben und den ganzen Spass neu instalieren. Habe ein iBook 500 und benutze denn Lide30 ohne Probleme bei 348Mb RAM
    K.
     
  3. artes

    artes Gast

    Dann wahrscheinlich in OS9!

    Ich benutze das Photoshop7.0 PlugIn.
     
  4. rudkowski

    rudkowski New Member

    hallo!
    warum lädst du dir das scanner-plug nicht erneut für os-x von der canon webseite herunter?

    bei mir läuft der lide20 unter os x mit photoshop elements problemlos.

    die anderen treiber (canoscan toolkit oder so ähnlich) habe ich nicht instaliert.

    gruß martin
     
  5. artes

    artes Gast

    Hallo, hab ich doch gemacht. Es funktioniert(e) ja auch bei meinem G4. Aber was mache ich falsch?
     

Diese Seite empfehlen