Canon Tinterproblem!

Dieses Thema im Forum "Hardware" wurde erstellt von maczucker, 3. Mai 2007.

  1. maczucker

    maczucker New Member

    Hallo, ich verfüge über einen Canon Pixma 5200 und habe ein Problem mit der Tintepatrone. Die größte Füllung Schwarz druckt nicht mehr mit obwohl noch reichlich Tinte drin ist. Das rote LED leuchtet auch nicht mehr. Alle anderen Patronen schon. Habe mal raus und wieder reingetan, das rote LED leuchtet immer noch nicht. Hatte jemand auch dieses Problem? Konnte das Problem behoben werden?
     
  2. DominoXML

    DominoXML New Member

    Hi,

    hatte das Gleiche Problem bei einem ip5000 bei einem Freund.
    Das hat geholfen:

    http://cgi.ebay.de/DRUCKKOPF-DUSENR...5216420QQihZ007QQcategoryZ47770QQcmdZViewItem

    Der Canon Support hatte ihm folgendes geschrieben:

    "Aufgrund Ihrer Schilderungen ist eine Druckkopfstörung zu vermuten.
    Da Sie bereits sämtliche im Handbuch beschriebenen (Intensiv-) Reinigungsmöglichkeiten für den Druckkopf durchgeführt haben, ist wahrscheinlich ein Austausch des betroffenen Druckkopfes nötig.
    Der Druckkopf Ihres PIXMA iP5000 (Serial Number FCLR 02085) ist zwar entnehmbar, aber dennoch ist dieser ein Permanentdruckkopf, der nicht als Verbrauchsmaterial im Handel geführt wird. Druckköpfe der Serien PIXMA, i, MP und tlw. S, sind für die Lebensdauer des Druckers ausgelegt. Im Falle eines Druckkopfdefektes müssen Sie diesen in einer Reparaturwerkstätte auswechseln lassen.
    Adressen von Vertragswerkstätten finden Sie auf unserer Internetseite unter https://self-service.canon-europe.com/de/pages unter „Reparatur & Service".

    Alternativ nehme ich in solchen Fällen auch BIT Metallreiniger.

    Gruß

    Volker
     

Diese Seite empfehlen