CanonScanLide 20 unter Tiger???

Dieses Thema im Forum "Software" wurde erstellt von verdun_de, 31. Mai 2005.

  1. verdun_de

    verdun_de & verdüne

    Läuft dieser Scanner nicht unter dem Tiger???

    Habe eben einmal versucht den Treiber von der Canon Seite zu laden bekam nach dem download diese Fehlermeldung.
     

    Anhänge:

  2. wm54

    wm54 New Member

    dein StuffIt funktioniert nicht mehr. installiere das mal neu.

    die canon-sachen laufen eigentlich alle unter tiger.
     
  3. suj

    suj sammelt pixel.

    abgesehen vom defekten stuffit:
    den Lide 30 hab ich noch nicht zum laufen bekommen ... mit dem aktuellsten Plugin von der Canonwebsite ...
     
  4. verdun_de

    verdun_de & verdüne

    es ist gerade einmal 4 stunden her seit ich den tiger aufgespielt habe. wundere mich schon das stuffit kaputt ist.

    naja habe ihn mir neu gesaugt.

    dann den neuen treiber von canon.

    das klappt trotzdem net.

    bekomme diese fehlermeldung
     

    Anhänge:

  5. suj

    suj sammelt pixel.

    bei mir die gleiche fehlermeldung ... :frown:

    stuffit: der ist immer empfindlich bei systemupdates ;)
     
  6. verdun_de

    verdun_de & verdüne

    also ist mein scanner ein fall für ebay????
     
  7. rudkowski

    rudkowski New Member

    hmm, bei mir läuft der lide 20 unter 10.4 und 10.4.1.

    allerdings habe ich das system einfach nur vom panther aktualisiert (und nicht neu aufgespielt). deswegen musste ich den treiber auch nicht unter tiger neu installieren.

    gruß martin
     
  8. suj

    suj sammelt pixel.

    ebay? quatsch.

    dann werd ich mal in meinem "alten" system im Backup schaun....
     
  9. verdun_de

    verdun_de & verdüne

    auja such mal,

    ich habe nämlich nix mehr!
     
  10. suj

    suj sammelt pixel.

    ich schau morgen früh nach :)
     
  11. verdun_de

    verdun_de & verdüne

  12. Pahe

    Pahe New Member

    Hallo,

    Ihr scheint wie ich zu denken, dass der neueste Treiber am ehesten funktionieren wird. Dem ist aber nicht so.
    Ich habe selbst mit einem relativ neuen Scanner (LIDE 80) nur mit
    Scangear 7.2.5X Erfolg gehabt.
    Alles wo eine Acht davorsteht war erfolglos und führte zu jener Standard-Fehlermeldung.

    Gruß
    Pahe
     
  13. Macci

    Macci ausgewandert.

    das liegt am Tiger.
    Der bringt keinen Stuffit mit und dieser muss nachinstalliert werden. Dann die Scannertreiber. Und das der nicht der neuste sein muss -> siehe pits wacom-thread...
     
  14. styler

    styler New Member

    ..wollt ich auch grad sagen.. stuffit muss halt neu rauf.

    bei mir läuft ein lide35 ohne probleme.
     
  15. verdun_de

    verdun_de & verdüne

    Ich hatte vergessen, dass ich auf meinem iBook (10.3.9) auch den "alten" Treiber drauf habe.

    Habe mir den dort eben runtergezogen.

    und....

    nix bekomme die selben Fehlermeldungen :-(
     
  16. blackmagic99

    blackmagic99 Member

    Du mußt nur die richtigen Treiber nehmen.
    Gibt sonst Probleme.
    Nimm mal diese:
    http://support.canon.de/produkte/scanner/family/s2c03dex.bin

    Wenn bei dir Adobe Acrobat läuft, d.h. du auch damit Scannen kannst,
    sage mir mal Bescheid, wie du das gemacht hast.
    Photoshop CS2 läuft damit auch jeden Fall sehr gut.

    blackmagic
     
  17. verdun_de

    verdun_de & verdüne


    Ich werde Dich in mein Gebet mit einschließen!!!!


    ES funzt und wie!!!

    DANKE
     
  18. suj

    suj sammelt pixel.

    habe auf meiner Backup DVD einen älteren Installer gefunden, mit dem geht es, das Teil hat 7MB und ich habs mal auf meine iDisk gepackt! Aber irgendwie seh ichs nicht auf der filesharingseite :(
     

Diese Seite empfehlen