CanoScan D2400U unter Leopard

Dieses Thema im Forum "Hardware" wurde erstellt von marylong, 26. Februar 2009.

  1. marylong

    marylong New Member

    Hat hier jemand einen CanoScan D2400U (oder einen ähnlichen Scanner von Canon) unter Leopard (10.5.6) zum Laufen gebracht?

    Habe schon Verschiedenes versucht. Z.B. diverse Versionen der Canon Toolbox, versch. Treiberversionen – es nützt nix.

    Danke!
     
  2. w8ing4xs

    w8ing4xs Insasse

    Schon einmal VueScan ausprobiert?
     
  3. marylong

    marylong New Member

    Ja, auch VueScan scheitert, weil kein Plugin erkannt wird.
     
  4. w8ing4xs

    w8ing4xs Insasse

    Auf den VueScan-Seiten steht, dass man vorher ScanGear installiert haben muss, ich vermute aber, dass gerade das nicht unter dem Leo faucht, richtig?
     
  5. marylong

    marylong New Member

    Das habe ich installiert, bringt nix.
     

Diese Seite empfehlen