Canoscan Lide 50 und GC

Dieses Thema im Forum "Software" wurde erstellt von gub, 5. Februar 2003.

  1. gub

    gub Member

    Der Scanner funktioniert einwandfrei, nur Omnipage SE kann ich nicht installieren. Immer am Schluss kommt ein Fehler Disc zugriff oder ähnlich.
    gub
     
  2. gub

    gub Member

    So ca. 3 Monate habe ich auf den Scanner gewartet. Heute ist er eingetroffen. Oh Schreck!! Photoshop Elements uralte Version dabei. Ich habe nur noch Jaguar ohne Classic.
    Jetzt das Gute: GraphicConverter von Thorsten Lemke funktioniert bestens. Zum Glück habe ich dies einmal gekauft so ca. für ein Butterbrot. Ich glaube brauche kein Photoshop mehr.

    gub
    ;-)
     
  3. iMaculate

    iMaculate Dazed and Confused

    Es ist ein grosser Trost zu hören, das diese Kombination funktioniert. War auch ziemlich sauer, dass die eine uralt version von Elements drauf war.

    Mein Problem: habe auch den LiDE 50 von Canon und wollte Graphicconverter benutzen. Wenn ich jetzt versuche den Scanner über "TWAIN Quelle wählen" erscheint der Canon Plug-In (Scangear) nicht. Ich dachte es reicht den Plug-in von Canon ins Plug-in Verzeichnis von Graphicconverter zu verschieben.

    Was ist los, habe ich was vergessen?
     
  4. fry

    fry New Member

    Bei einem Freund von mir das selbe Problem, nach einem Neustart (Rechner, nicht GC), erschien dann doch das "Scangear" neben Twain (also nicht unter twain) - und alles funktioniert.
     
  5. MagicMike

    MagicMike New Member

    Ich glaube, du hast wahrscheinlich den falschen Plug-In Ordner angewählt. Ich müsste zuhause nachsehen, welches der richtige ist, in irgendeinem Thread vor ca. 3 Monaten habe ich darüber gelesen. Dann erscheint ScanGear beim Importfenster von GC. Apfel 9 und schon gehts.
    ich glaube ../library/GC/plugins
     
  6. iMaculate

    iMaculate Dazed and Confused

    Es ist ein grosser Trost zu hören, das diese Kombination funktioniert. War auch ziemlich sauer, dass die eine uralt version von Elements drauf war.

    Mein Problem: habe auch den LiDE 50 von Canon und wollte Graphicconverter benutzen. Wenn ich jetzt versuche den Scanner über "TWAIN Quelle wählen" erscheint der Canon Plug-In (Scangear) nicht. Ich dachte es reicht den Plug-in von Canon ins Plug-in Verzeichnis von Graphicconverter zu verschieben.

    Was ist los, habe ich was vergessen?
     
  7. fry

    fry New Member

    Bei einem Freund von mir das selbe Problem, nach einem Neustart (Rechner, nicht GC), erschien dann doch das "Scangear" neben Twain (also nicht unter twain) - und alles funktioniert.
     
  8. MagicMike

    MagicMike New Member

    Ich glaube, du hast wahrscheinlich den falschen Plug-In Ordner angewählt. Ich müsste zuhause nachsehen, welches der richtige ist, in irgendeinem Thread vor ca. 3 Monaten habe ich darüber gelesen. Dann erscheint ScanGear beim Importfenster von GC. Apfel 9 und schon gehts.
    ich glaube ../library/GC/plugins
     
  9. K0Pi

    K0Pi New Member

    Hallo,

    ich möchte mir auch einen Scanner kaufen und habe wegen der Mobilität auch an den Canon Lide für mein iBook gedacht ;-).

    Weiß jemand von Euch, was genau der Unterschied zwischen dem Lide 30 und 50 ist AUßER USB 2.0?

    Thanx! K0Pi
     
  10. iMaculate

    iMaculate Dazed and Confused

    Danke für die Hilfe, es klappt nun doch alles. Scangear erscheint unter "Ablage/Importieren". Ich war ein wenig voreilig und habe den Eintrag unter "TWAIN Quelle auswählen" gesucht.

    Das Scangear Plug-In finde ich echt Klasse, das Zusammenspiel mit dem Canon LiDE 50 klappt vorzüglich.
     

Diese Seite empfehlen