CanoScan670U + 10.2.1->drehe durch...

Dieses Thema im Forum "Hardware" wurde erstellt von mattwill27, 9. Oktober 2002.

  1. mattwill27

    mattwill27 New Member

    Hi Leute,
    ich habe einen CanoScan 670 U und möchte unter 10.2.1 scannen. Ok, bis jetzt konnte ich immer noch über Classic mit dem mitgelieferten ArcSoft Photostudio scannen, War zwar auch nervig, aber wenigstens ging das. Bis gestern jedenfalls. Als ich heute Photostudio öffnete und auf Import klickte kam die Meldung: Zu wenig Speicher, Scannertriber wird geschlossen. Ich also in 9.2.2 und dem Progi mehr Speicher zugewiesen. Aber: Nix geht mehr. Hat also jmd. von euch eine Idee, wie ich unter X scannen kann, ohne mir Photoshop oder einen neuen Scanner zu kaufen ( für beides gebricht es mir nämlich am Baren)??!!

    Danke für Tipps

    P.S.: Ist Vuescan eine Alternative und wieviel kostet es?
    Gruß
    Matz
     
  2. Zerwi

    Zerwi Wiederhergestellt

    Meines Wissens nach geht es nur unter Photoshop. Die diversen Hilfs-Scanprogramme funzen nicht mit dem Canon.

    Zerwi
     
  3. timmra

    timmra New Member

    Vuescan ist eine Alternative und kostet 40$!
     
  4. Jotti

    Jotti New Member

    Von Canon gibt es einen Treiber für OSX, aber der ist noch BETA. Bei mir funzt der aber gut, bisher keine Probleme mit dem 670U. Du brauchst aber Photoshop 7, da es ein PlugIn nur für Photoshop 7 ist.
     
  5. dirkb2001

    dirkb2001 New Member

    Habe leider mit dem 1220U die gleichen Probleme; nur das es hier noch nicht einmal eine Beta gibt.

    Es hieß doch mal, Canon würde die noch fehlenden Treiber als Photoshop 7-Plugin im Oktober rausbringen. Ich habe noch nichts gefunden und bisher ist Vuescan die einzige Alternative, die allerdings gähnend langsam ist.

    Viele Grüße. Dirk
     
  6. olivervs

    olivervs New Member

    Ich habe den CanoScan 650U und scanne mit GraphicConverter und einem Photoshop-kompatiblen Plugin, das ich kostenlos von Canon bekam (Version Canon PI CS U 3.8, 750 KB groß).

    Geht prima, braucht eben nur Classic.
     
  7. tastendachs

    tastendachs New Member

    bei mir geht seit 10.2.1 nicht mal mehr das ps plugin! ich scann seitdem nur unter vuescan und schreibe canon wöchentlich und drängele nach treibern!
     
  8. mattwill27

    mattwill27 New Member

    Danke für die vielen Antworten, habe jetzt auch das Plug in von Oliver. Danke!.
    Das Canon noch was rüberschiebt, glaub ich mittlerweile irgendwie nicht mehr...

    Gruß
    Matz
     
  9. jebi

    jebi New Member

    moin moin,

    hatte das gleiche Problem mit meinem Canon Scanner unter 10.2.1 und den neusten Treiber 7.0 version und PhotoShop 7.0.
    1. muß der Scanner bei der installation angeschlossen sein.
    2. darf keinen alten Treiber installiert sein - also mit Apfel -F suchen nach den alten Treiber und löschen.

    Und vola es funktioniert.
     
  10. jebi

    jebi New Member

    moin moin,

    hatte das gleiche Problem mit meinem Canon Scanner unter 10.2.1 und den neusten Treiber 7.0 version und PhotoShop 7.0.
    1. muß der Scanner bei der installation angeschlossen sein.
    2. darf keinen alten Treiber installiert sein - also mit Apfel -F suchen nach den alten Treiber und löschen.

    Und vola es funktioniert.
     
  11. jebi

    jebi New Member

    moin moin,

    hatte das gleiche Problem mit meinem Canon Scanner unter 10.2.1 und den neusten Treiber 7.0 version und PhotoShop 7.0.
    1. muß der Scanner bei der installation angeschlossen sein.
    2. darf keinen alten Treiber installiert sein - also mit Apfel -F suchen nach den alten Treiber und löschen.

    Und vola es funktioniert.
     

Diese Seite empfehlen