CarbonLib 1.6 Installieren

Dieses Thema im Forum "Software" wurde erstellt von alfred2403, 15. Januar 2003.

  1. alfred2403

    alfred2403 New Member

    Da ich für die Software Amadeus mein CarbonLib aktualisieren muß, habe ich CarbonLib 1.6 (deutsche Vers.) von der Apple-Seite runtergeladen.
    Wenn ich die Software installieren will, stürzt nun jedesmal der Rechner (G3, Mac OS 9.1) ab, und zwar nachdem ich mich durch den "Vorspann" geklickt habe am Beginn der eigentlichen Installation.

    Weiß jemand, woran das liegen kann?
     
  2. macixus

    macixus Hofrat & Traktorist

    ReadMe gecheckt, ob das ggf. nur ab 9.2 installiert werden kann?
     
  3. CChristian

    CChristian New Member

    9.1 geht. Habs auf meinem Umax-Mac unter 9.1 installiert und es ging. Habs bei meiner Ma unter 8.6 auf einem 7100/80 installiert. Ging auch.
     
  4. MacGhost

    MacGhost Active Member

    Moin,

    schon mal mit Erweiterungen aus gestartet und probiert ?
    Erste Hilfe laufen lassen oder ein anderes Diskutility ?

    Joern
     
  5. alfred2403

    alfred2403 New Member

    Danke für den Tip Jörn,
    mit deaktivierten Erweiterungen hats geklappt.

    Alfred
     

Diese Seite empfehlen