Carbonlib

Dieses Thema im Forum "Software" wurde erstellt von AGB, 1. Februar 2002.

  1. kawi

    kawi Revolution 666

    G4/400 OS 9.2.1 - Carbon Lib 1.5 - keine Probleme
     
  2. AGB

    AGB New Member

    Bei wem läuft welche Version von CarbonLib unter welchem OS??
    Bei mir läuft nur 1.2.5 unter OS 8.6 und 9.1. Unter MacOS 8.6 funktioniert Drag&Drop nicht mehr, wenn ich eine CarbonLib > Version 1.2.5 installiere; unter OS 9.1 stürzt der Finder gleich nach dem Starten ab.
    Rechner: PowerMac 7500 mit G4-Prozessorkarte von Sonnet .
    Schreibtischdatei neu aufbauen, PRAM löschen..., habe das alles schon gemacht, auch die Systemerweiterung N2MP3 gelöscht (s. ein früherer Beitrag)
     
  3. macfux

    macfux New Member

    1.4, OS 9.2.2 - noch nie was dran gemacht, oder mich drum gekümmert.
    Gruß
    macfux
     
  4. Russe

    Russe New Member

    g3 300 dt beige, os 9.2.2, carbon lib 1.5

    alles ok, russe
     
  5. iMarco

    iMarco New Member

    OS 9.1, Carbon 1.2

    Gruss i
    imarco
     
  6. Hampes

    Hampes New Member

    Hi, habe imac 350 slotin, MacOS 8.6 und CarbonLib 1.5D, läuft problemlos.
     
  7. Macci

    Macci ausgewandert.

    iMac DV 400 CarbonLib 1.4 MacOS X ohne Probleme...auch unter 9.2.2
     
  8. oli2000

    oli2000 Rest-Optimist

    G4/400 AGP, Mac OS 9.2.2, CarbonLib 1.5
    und iMac 266 Strawberry, Mac OS 9.1, CarbonLib 1.5
    laufen beide ohne Probleme.

    Räusper.
     
  9. Lukas M.

    Lukas M. New Member

    PM G4/466, 9.1, 1.5
    PB 1400cs G3/250, 9.1, 1.5
    Kein Problem.
     
  10. heinzelmann

    heinzelmann Member

  11. yew

    yew Active Member

    Hi
    Oldie 7600/150, MacOS 9.1, CarbonLib 1.5 D
    Keine Probleme

    Gruß yew
     
  12. Tambo

    Tambo New Member

    schmeiss mal die prefs weg, obwohl, habe durch versch. installierte carbonlibsversionen sogar 2 x prefs drin, 1 x D, 1 x US, und trotzdem kein prob......

    tAmbo
     
  13. schnupp

    schnupp New Member

    G3 333 9.1 CarbonLib 1.5D kein Problem!
     
  14. AGB

    AGB New Member

    Hi Tambo
    An welche Prefs denkst du speziell? Die CarbonLib legt bei mir keine Prefs ab und die von Finder/System/Mac OS etc. habe ich bereits mehrfach gelöscht.
     
  15. AGB

    AGB New Member

    Hi!
    Ob eine Systematik dahintersteckt würde mich auch interessieren und ob bzw. wie es schon jemand geschafft hat, eine zunächst inkompatible CarbonLib zum laufen zu bringen.

    Gruß
     
  16. heinzelmann

    heinzelmann Member

    das ist auch meine Frage: welche Prefs werden von CarbonLib benutzt?
    Wozu brauche ich überhaupt die CarbonLib?
     
  17. Tambo

    Tambo New Member

    ah doch, heissen CarbonLib Preferences
    falls Du keine Prefs hast, bedeutet dies, das CarbonLib nie aktiviert war/werden konnte......
    Carbon Libs sind, wie der Name schon sagt, eine Library die eben die carbonisierten Programmversionen(= für OS-X) unterstützt

    tAmbo
     
  18. kawi

    kawi Revolution 666

    G4/400 OS 9.2.1 - Carbon Lib 1.5 - keine Probleme
     
  19. AGB

    AGB New Member

    Bei wem läuft welche Version von CarbonLib unter welchem OS??
    Bei mir läuft nur 1.2.5 unter OS 8.6 und 9.1. Unter MacOS 8.6 funktioniert Drag&Drop nicht mehr, wenn ich eine CarbonLib > Version 1.2.5 installiere; unter OS 9.1 stürzt der Finder gleich nach dem Starten ab.
    Rechner: PowerMac 7500 mit G4-Prozessorkarte von Sonnet .
    Schreibtischdatei neu aufbauen, PRAM löschen..., habe das alles schon gemacht, auch die Systemerweiterung N2MP3 gelöscht (s. ein früherer Beitrag)
     
  20. macfux

    macfux New Member

    1.4, OS 9.2.2 - noch nie was dran gemacht, oder mich drum gekümmert.
    Gruß
    macfux
     

Diese Seite empfehlen