CCCloner auf Cube geht nicht

Dieses Thema im Forum "Hardware" wurde erstellt von PeterBrechbuehl, 20. April 2002.

  1. PeterBrechbuehl

    PeterBrechbuehl New Member

    Habe mir CCCloner runtergeladen, auf dem Powerbook G3 funktionierts, auf dem Cube kann ichs nicht starten, Programm stürzt gleich wieder ab. Ich hab auf verschiedene Weise versucht: Auf dem Cube installieren von der ZIP-Datei, vom PB rüberkopieren, keine Version geht. Was läuft da nicht??
    Danke für Antworten!
    Peter
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    welches Format hat Deine Partiton im Cube ?
    Bei mir ging das ohne Probleme.
    40GB Fujitsu im Cube und 40GB Fujitsu im IceCube (FW).
    Alle Partitionen sind HFS+.

    Joern
     
  3. PeterBrechbuehl

    PeterBrechbuehl New Member

    Partition ist HFS+, ausserdem hab ich eben eine grössere Festplatte eingebaut, auf dieser verabschiedet sich CCCloner ebenfalls.
     
  4. PeterBrechbuehl

    PeterBrechbuehl New Member

    Habe mir CCCloner runtergeladen, auf dem Powerbook G3 funktionierts, auf dem Cube kann ichs nicht starten, Programm stürzt gleich wieder ab. Ich hab auf verschiedene Weise versucht: Auf dem Cube installieren von der ZIP-Datei, vom PB rüberkopieren, keine Version geht. Was läuft da nicht??
    Danke für Antworten!
    Peter
     
  5. MacGhost

    MacGhost Active Member

    Moin,

    welches Format hat Deine Partiton im Cube ?
    Bei mir ging das ohne Probleme.
    40GB Fujitsu im Cube und 40GB Fujitsu im IceCube (FW).
    Alle Partitionen sind HFS+.

    Joern
     
  6. PeterBrechbuehl

    PeterBrechbuehl New Member

    Partition ist HFS+, ausserdem hab ich eben eine grössere Festplatte eingebaut, auf dieser verabschiedet sich CCCloner ebenfalls.
     

Diese Seite empfehlen