CD Brenner: Mac erkennt ihn falsch

Dieses Thema im Forum "Software" wurde erstellt von Felidae, 5. Juli 2001.

  1. Felidae

    Felidae New Member

    Ich habe neulich einen TEAC CD58S SCSI Brenner zweitehand gekauft (ist einem 8xer Brenner in einem externen Gehäuse angeschlossen). Mein Problem ist , daß das Mac-System der Brenner falsch erkennt. SCSI-Probe gibt ihn als einen TEAC CD-R55S an, Toast ebenfalls. Außerdem erlaubt Toast (4.1.3) leider nur maximal 4x Geschwindigkeit beim brennen. Ich habe einen neueren Version der System CD-Treiber in dem Systemordner gepackt; das hat auch nicht geholfen. Ich habe System 8.6.
    Weiß irgend jemanden was das Problem ist und wie ich es lösen könnte? Vielen Dank
     
  2. GigaSven

    GigaSven Anhalter

    Hallo Felidae!
    Das klingt aber eher so, als hättest Du einen 55er gekauft, denn ich habe noch nie gehört, dass das System/Toast einen Brenner FALSCH erkennt! Das ist eher unwahrscheinlich. Vielleicht liege ich ja auch völlig falsch. Um das zu testen, solltest Du es mal mit einen Firmware-Update für deinen Brenner versuchen. Das Update funktioniert nur, wenn die Hardware identifiziert ist. Versuchst Du also, mit dem 58er Update zu arbeiten, hast aber in Wirklichkeit einen 55er, wirst Du eine entsprechende Meldung erhalten.
    Firmware-Updates kriegst Du hier:
    http://www.teac.de/support/german/index.htm
    Viel Glück
    Giga
     
  3. Felidae

    Felidae New Member

    Ich habe das Problem gelöst - danke für die Antworte. Ich konnte mir anhand des downgeloadeten Handbuchs am Ende doch selber helfen :) Das Problem war lediglich eine inkorrekte "Device Cofiguration Jumper" Setting.
    Roslin
     
  4. Felidae

    Felidae New Member

    Ich habe neulich einen TEAC CD58S SCSI Brenner zweitehand gekauft (ist einem 8xer Brenner in einem externen Gehäuse angeschlossen). Mein Problem ist , daß das Mac-System der Brenner falsch erkennt. SCSI-Probe gibt ihn als einen TEAC CD-R55S an, Toast ebenfalls. Außerdem erlaubt Toast (4.1.3) leider nur maximal 4x Geschwindigkeit beim brennen. Ich habe einen neueren Version der System CD-Treiber in dem Systemordner gepackt; das hat auch nicht geholfen. Ich habe System 8.6.
    Weiß irgend jemanden was das Problem ist und wie ich es lösen könnte? Vielen Dank
     
  5. GigaSven

    GigaSven Anhalter

    Hallo Felidae!
    Das klingt aber eher so, als hättest Du einen 55er gekauft, denn ich habe noch nie gehört, dass das System/Toast einen Brenner FALSCH erkennt! Das ist eher unwahrscheinlich. Vielleicht liege ich ja auch völlig falsch. Um das zu testen, solltest Du es mal mit einen Firmware-Update für deinen Brenner versuchen. Das Update funktioniert nur, wenn die Hardware identifiziert ist. Versuchst Du also, mit dem 58er Update zu arbeiten, hast aber in Wirklichkeit einen 55er, wirst Du eine entsprechende Meldung erhalten.
    Firmware-Updates kriegst Du hier:
    http://www.teac.de/support/german/index.htm
    Viel Glück
    Giga
     
  6. Felidae

    Felidae New Member

    Ich habe das Problem gelöst - danke für die Antworte. Ich konnte mir anhand des downgeloadeten Handbuchs am Ende doch selber helfen :) Das Problem war lediglich eine inkorrekte "Device Cofiguration Jumper" Setting.
    Roslin
     

Diese Seite empfehlen