CD-Brenner (Yamaha 8824s) spinnt

Dieses Thema im Forum "Software" wurde erstellt von sepple, 3. Dezember 2000.

  1. sepple

    sepple New Member

    Hallo Leute

    ich brauche tipps

    Ich habe mir vor ca zwei Wochen einen externen SCSI CD-Brenner (Yamaha
    8824s) gekauft. Ich besitze ein PowerBook G3 333MHz/128 MB-RAM, MacOs
    9.0.4. Als Brennsoftware benutze ich Toast 4.1 bzw 4.1.2.
    Ich kann ohne weiteres CD-R´s und CD-RW´s beschreiben und lesen.
    Leider musste ich aber feststellen, daß aber beim löschen der CD-RW´s
    der
    Brenner fast regelmäßig einfriert.
    Weiter hin friert der Rechner ebenfalls ein, wenn ich Taost mehrmahls nach
    dem Brenner suchen lasse.
    Es ist auch nicht möglich den Brenner als Starlaufwerk zu benutzen, da
    sofort beim aufruf von dem Kontrollfeld "Starvolumen", der Rechner
    einfriert.
    Nach langem suchen bin ich auf die Systemerweiterung "Apple CD/DVD Treiber"
    gestoßen, die allem Anschein nach das Problem verursacht.
    Meine Frage ist nun, ob dieses Problem bekannt ist und ob es einen Lösung
    dafür gibt. Kann ich einen anderen CD-Treiber verwenden, da ich sonst das
    interne CD-Laufwerk nicht verwenden kann, wenn ich den Treiber entferne.

    Ich hoffe auf schnellst mögliche Hilfe

    Danke
     
  2. Heiko

    Heiko New Member

    Das 333er müßte doch mit System 8.6 ausgeliefert worden sein, oder?

    Folgender Trick soll helfen: Systemerweiterung "Apple CD/DVD Treiber" Version von OS9 gegen den von OS 8.6 austauschen!

    Das Yamaha 8824 soll übrigens NIE als Bootlaufwerk funktionieren!

    Weitere Tipps (english) findest du unter http://www.xlr8yourmac.com , da gibt's eine Datenbank für Kombinationen Rechner/Laufwerke!
     
  3. Fredi

    Fredi New Member

    Hallo!
    Ich kann Dir leider nicht helfen, aber genau umgekehrt! Ich wollte ja der Yamaha brenner CRW8824 SCSI, (wobei intern) an meinen 9600/200 anschliessen (System 8.1). Lass mich bitte mal wissen, ob Du dein Problemchen beiseitigen kannst, OK? Wie läuft der Brenner ansonsten?
    Vielen Dank
    Fredi
     
  4. sepple

    sepple New Member

    Ich möchte mich erst mal für eure Antworten bedanken.
    Ich habe mich gestern noch eine ganzes Weilchen mit dem Problem rumgeschlagen und habe noch einiges rausgefunden.
    Also, der CD-Treiber von OS-8.6 tuts auch nicht, das selbe Problem -> Bildschirm friert ein.
    -Der Brenner reagiert auf den Befehl die CD-RW zu löschen - dann geht nicht´s mehr. Ich hab mal probiert den Rechner nicht neu zu starten, sondern einfach weiter laufen lassen. Nach einiger Zeit warf der Brenner die CD gelöscht aus und ich konnte auf einmal wieder auf den Rechner zugreifen.
    -Das selbe habe ich auch mit dem "nach Bus scannen" probiert. Und siehe da, nach ca 10 Minuten ist der Bus erkannt und der rechner wieder ansprechbar.
    Lösung??
    Keine
    Vieleicht ein Problem in der SCSI-Hardware des Rechners?
    Ich weis auch nicht
    Naja ich danke euch erst mal

    sepple
     
  5. Sisco

    Sisco New Member

    Hast Du schon versucht das Kontrollfeld Energie sparen zu deaktiviern.

    Gruß
    Sisco
     
  6. sepple

    sepple New Member

    Nein habe ich nicht
    Aber warum sollte es etwas bringen?
    Aber ich werd´s mal probieren.

    Danke
     
  7. Heiko

    Heiko New Member

    Das ganze könnte natürlich auch an der Scsi-Kette liegen...

    1. Bestimmte ID's sind für HD und Prozessor reserviert...
    2. Anschluß nicht terminiert ?
     

Diese Seite empfehlen