CD Firewire Brenner funzt nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Hornplayer, 21. März 2006.

  1. Hornplayer

    Hornplayer New Member

    Hallo, habe einen externen Firewire-CD-Brenner von Formac. Lief bisher einwandfrei an einem G4 PCI-Graphik 400 Mhz und einem G4 Powerbook 1.33 GHz. Auf beiden läuft MacOS 10.4.5.. Nur das auf einmal der Brenner an dem G4 400 MHz nicht mehr läuft, an beiden Firewiresteckplätzen nicht. Das Powerbook erkennt ihn weiterhin ohne Problem.
    Ist das ein Hardwareproblem (hab leider kein anderes Firewiregerät) oder brauch ich da noch ein Zusatzprogramm seit der neuen MacOS X Version???
    Über Vorschläge würde ich mich sehr freuen
    Vielen Dank
    :apple:
     
  2. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Was sagt der Systemprofiler??

    Wird der Brenner noch erkannt??
     
  3. mac-christian

    mac-christian Active Member

    Ich würd mal behaupten, es sind viel mehr Jahre als bloss "über 15". Der erste Mac kam 1984 - vor 22 Jahren - auf den Markt, schon vorher hat die Firma Apple Computer gebaut (keine Macs, aber Computer). Und andere auch.

    Christian
     
  4. Hornplayer

    Hornplayer New Member

    - Was sagt der Systemprofiler??
    Der Systemprofiler erkennt den Brenner nicht.
     
  5. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Oh Oh!!

    Das hört sich aber nicht gut an.

    Möglicherweise defekte Firewire Anschlüsse.
    Kommt scheinbar öfters vor. Das Forum hat einige solche Sachen parat.

    Du solltest Dir mal ein anderes Kabel bzw. anderes Gerät leihen und probieren.

    Wenn das auch nicht funktioniert hast Du wohl Pech gehabt.

    Aber mit einer PCI to firewire Karte sollte es weitergehen.
     
  6. Dagmar

    Dagmar New Member

    Hast du vielleicht schon mal versucht, auf die Homepage von Formac zu gehen? Vielleicht gibt es ja neue Treiber für das Gerät :rolleyes:
     

Diese Seite empfehlen