CD-Laufwerk defekt ?

Dieses Thema im Forum "Software" wurde erstellt von MACGIMPEL, 24. September 2001.

  1. MACGIMPEL

    MACGIMPEL New Member

    @alle
    mein werkseitig eingebautes CD-Laufwerk ( Performa 6400 ) "Matshita CR 8008" bootet nicht mehr. CD`s werden also nicht mehr auf dem Desktop dargestellt. Wie kann ich testen, bzw. `rausfinden ob es vielleicht seinen Geist aufgegeben hat....?

    Gruß
    MACGIMPEL

    PS.: Suche evtl. selbiges gebraucht.......
     
  2. MacELCH

    MacELCH New Member

    Hast Du einen Rohling ?

    Leg den mal ein, solte er ausspucken oder Initialisieren wollen.

    Alternativ schau mal in Deinen System Profiler ob Dein CD Laufwerk überhaupt erkannt / gemounted ist.

    Gruß

    MacELCH
     
  3. MACGIMPEL

    MACGIMPEL New Member

    @macElch
    das CD-Laufwerk wird im System-Profiler erkannt. Sämtl. CD`s (Rohlinge so wie beschriebene ) erscheinen aber nicht auf dem Schreibtisch...!
    Und jetzt ?

    Gruß
    MACGIMPEL
     
  4. macixus

    macixus Hofrat & Traktorist

    mal, ob Du Deine CDs auf dem Schreibtisch sehen kannst.

    Wenn ja, ist eine "Apple-fremde" Systemerweiterung "faul". Dann geht's drum, die faule zu finden und auszumisten.
     
  5. Tambo

    Tambo New Member

    hast wohl die 9.2.1-Authorings auf der Kiste .-)

    Gruss, tAmbo
     
  6. MacELCH

    MacELCH New Member

    Erweiterung SDAP Authoring Support ausmachen, brauchst Du vermutlich sowieso nicht.

    Schau mal in der Suchfunktion hier nach, gab erst gestern von Macixus ein Thread darueber.

    Gruss

    MacELCH
     

Diese Seite empfehlen