CD Laufwerk wird nicht mehr erkannt

Dieses Thema im Forum "Software" wurde erstellt von DualDis, 28. Juli 2001.

  1. DualDis

    DualDis New Member

    Hmmm, also bei mir wird seit heute morgen das interne CD Laufwerk nicht mehr erkannt - es ist eine CD drin, dass weiss ich, die wird aber nicht dargestellt und kann auch nicht ausgeworfen werden (über Tastatur).

    G4 2x533
    OS 9.1

    Seit gestern (als es noch ging) nichts an der Konfig geändert, alle nötigen Systemerweiterungen sind eigentlich da (CD Treiber/Datenformate).
    Schreibtischdatei ist neu aufgebaut.

    Für irgendwelche Tips wäre ich sehr dankbar,

    Christopher
     
  2. gizmo

    gizmo New Member

    bemüh mal den apple system profiler. das cd-laufwerk müsste unter geräte und volumes/interner ata 0/ aufgelistet sein. ist er da? und wie sieht es aus mit dem medium-status?
    funktioniert eigentlich gar keine cd mehr, oder ist es nur die eine?
     
  3. DualDis

    DualDis New Member

    Entschuldigung, hatte ich vergessen zu schreiben, habe ich schon probiert.
    Bei interner ATA werden nur meine Platten angezeigt.
    Somit erledigt sich wohl auch, ob andere CDs funktionieren, zumal ich die ja gar nicht hereinbekomme.
     
  4. DualDis

    DualDis New Member

    ... und nun hat sich das Problem auf wunderbare Weise gelöst. Heute morgen gebootet (ohne das sich seit dem letzten Neustart etwas geändert hätte) und das Laufwerk ist ganz brav wieder da.

    Hat sich wohl nur ein schönes Wochenende gemacht.

    Alles funktioniert normal, Tasten Ein- bzw. Auswurf, es ist im Profiler, brennen geht... Irgendwelche Tips, was da los war?
     
  5. djapple2

    djapple2 New Member

    vielleicht war das ATA Kabel locker, oder deine Katze war im Tower und hat das Kabel angenagt, und dann wieder mit Tesa zusammen geklebt oder es war ein Hacker am Werk!?! *g*, Spaß muss sein, sonst wärt ihr ja allein *lol*,

    ciao Jungs
     
  6. DualDis

    DualDis New Member

    Hmmm, also bei mir wird seit heute morgen das interne CD Laufwerk nicht mehr erkannt - es ist eine CD drin, dass weiss ich, die wird aber nicht dargestellt und kann auch nicht ausgeworfen werden (über Tastatur).

    G4 2x533
    OS 9.1

    Seit gestern (als es noch ging) nichts an der Konfig geändert, alle nötigen Systemerweiterungen sind eigentlich da (CD Treiber/Datenformate).
    Schreibtischdatei ist neu aufgebaut.

    Für irgendwelche Tips wäre ich sehr dankbar,

    Christopher
     
  7. gizmo

    gizmo New Member

    bemüh mal den apple system profiler. das cd-laufwerk müsste unter geräte und volumes/interner ata 0/ aufgelistet sein. ist er da? und wie sieht es aus mit dem medium-status?
    funktioniert eigentlich gar keine cd mehr, oder ist es nur die eine?
     
  8. DualDis

    DualDis New Member

    Entschuldigung, hatte ich vergessen zu schreiben, habe ich schon probiert.
    Bei interner ATA werden nur meine Platten angezeigt.
    Somit erledigt sich wohl auch, ob andere CDs funktionieren, zumal ich die ja gar nicht hereinbekomme.
     
  9. DualDis

    DualDis New Member

    Hmmm, also bei mir wird seit heute morgen das interne CD Laufwerk nicht mehr erkannt - es ist eine CD drin, dass weiss ich, die wird aber nicht dargestellt und kann auch nicht ausgeworfen werden (über Tastatur).

    G4 2x533
    OS 9.1

    Seit gestern (als es noch ging) nichts an der Konfig geändert, alle nötigen Systemerweiterungen sind eigentlich da (CD Treiber/Datenformate).
    Schreibtischdatei ist neu aufgebaut.

    Für irgendwelche Tips wäre ich sehr dankbar,

    Christopher
     
  10. gizmo

    gizmo New Member

    bemüh mal den apple system profiler. das cd-laufwerk müsste unter geräte und volumes/interner ata 0/ aufgelistet sein. ist er da? und wie sieht es aus mit dem medium-status?
    funktioniert eigentlich gar keine cd mehr, oder ist es nur die eine?
     
  11. DualDis

    DualDis New Member

    Entschuldigung, hatte ich vergessen zu schreiben, habe ich schon probiert.
    Bei interner ATA werden nur meine Platten angezeigt.
    Somit erledigt sich wohl auch, ob andere CDs funktionieren, zumal ich die ja gar nicht hereinbekomme.
     
  12. DualDis

    DualDis New Member

    ... und nun hat sich das Problem auf wunderbare Weise gelöst. Heute morgen gebootet (ohne das sich seit dem letzten Neustart etwas geändert hätte) und das Laufwerk ist ganz brav wieder da.

    Hat sich wohl nur ein schönes Wochenende gemacht.

    Alles funktioniert normal, Tasten Ein- bzw. Auswurf, es ist im Profiler, brennen geht... Irgendwelche Tips, was da los war?
     
  13. djapple2

    djapple2 New Member

    vielleicht war das ATA Kabel locker, oder deine Katze war im Tower und hat das Kabel angenagt, und dann wieder mit Tesa zusammen geklebt oder es war ein Hacker am Werk!?! *g*, Spaß muss sein, sonst wärt ihr ja allein *lol*,

    ciao Jungs
     

Diese Seite empfehlen