CD-Laufwerk

Dieses Thema im Forum "Hardware" wurde erstellt von Leimer, 6. Oktober 2003.

  1. Leimer

    Leimer New Member

    Ich habe einen iMAC (blau,400Mhz) mit CD-Einzug. Alles lief ohne Probleme, bis ich einen Adapter für SCSI-Geräte installiert habe. Bezeichnung: USBXChange von Adaptec. Daraufhin habe ich einen Iomega-Treiber für mein SCSI-Zip-Laufwerk installiert. Seit dieser Installationen läuft zwar alles, aber wenn ich eine eingelegte CD auswerfen will, verabschiedet sich der Computer mit den Worten : Das Volume "xyz" kann nicht zurückgelegt werden, weil ein Volumefehler aufgetreten ist." Dann friert der Computer komplett ein und ich muss die CD per Notknopf auswerfen und anschließend den Computer ausschalten und neu starten. Dann ist alles wieder in Ordnung. Die eingelegten CD´s werden vollkommen ohne Probleme erkannt und auch abgespielt. Wer weiß Rat, wo der Fehler stecken könnte ? Es hilft auch nichts, sämtliche angesteckten Geräte zu entfernen.
     
  2. TomPo

    TomPo Active Member

    Vielleicht hilft Dir das hier etwas weiter. Na ja, das Teil ist auch schon in Jahre gekommen...

    Wenn ein Massenspeichergerät an die SCSI-Kette angeschlossen ist und USBXchange nicht im Massenspeicher-Modus betrieben wird, kann das System abstürzen. Die USBXchange-Karte sollte vom System getrennt und der "USBXchange-Switch" verwendet werden, um USBXchange in den Massenspeicher-Modus umzuschalten. Nachdem Sie das System neu gestartet haben, schließen Sie die USBXchange-Karte an und verwenden das Gerät wie sonst auch.


    Quelle: Adaptec
     
  3. Leimer

    Leimer New Member

    Danke, werde es heute nachmittag mal probieren. Meine Vermutung lag auch bei dem Adapter, denn vor der Installation lief alles problemlos. Aber bevor man alles Mögliche probiert und noch mehr Schaden anrichtet, hofft man, dass jemand dasselbe Problem hatte. Zur Not hätte ich alles neu installierte erstmal wieder runtergeschmissen.
     
  4. Leimer

    Leimer New Member

    USBXChange-Switch stand auf Massenspeicher. Probierte damit meine ext. SCSI-Festplatte und den CD-Auswurf. Hängte wieder. Alle USBXChange-Systemerweiterungen deaktiviert. CD rein und siehe da - wieder raus. Adapter ausgestöpselt, USBXchange-Switch aktiviert. Nochmal die CD probiert-ging auch. USBXChange-Treiber wieder aktiviert. Erneuter Neustart, aber Adapter nicht eingestöpselt. CD rein - ging auch wieder problemlos raus. Festplatte eingeschaltet, Adapter dann eingesteckt. Nach einem kurzen Moment wurde die Platte erkannt und angezeigt. Wieder CD rein - dann kam der spanndende Moment. Ja, sie geht auch wieder ohne Murren raus. Also, ich denke, das Problem ist behoben. Frage ist nur noch, ob mein ext. SCSI-Zip-Laufwerk als Massenspeicher gilt ? Wahrscheinlich nicht. Dann müsste ich jedesmal die Umschalterei des Adapters vornehmen und dürfte nie beide Geräte gleichzeitig in einer Kette betreiben.

    Danke für den guten Rat. :D
     

Diese Seite empfehlen