CD-ROM futsch

Dieses Thema im Forum "Software" wurde erstellt von emale, 23. August 2001.

  1. emale

    emale New Member

    Hi, zusammen!

    Seit gestern habe ich nen ziemlich großes Problem: Mein CD-Rom-Laufwerk meines iBooks (erste Generation) geht nicht mehr :-( Wenn man es öffnet und wieder schlißt, kommt der bekannte Brummton, doch dann wird die CD nicht beschleunigt, wie es sonst immer war und somit wird sie auch nicht gemountet.
    Was soll ich jetzt tun?? Eigentlich kann man das iBook ja nur noch einschicken oder so lassen, aber ich habe eigentlich auf beides keine Lust, weil ich es unbedingt brauche!!! Hilfe!!!!!
     
  2. sternkrabbe

    sternkrabbe New Member

    Hm, hört sich nicht gut an. Zunächst solltest du ausschließen, daß es sich nur um ein Software/Treiberproblem handelt. Wenn du ein technisches Hilfsmittel wie das Programm Techtools, Norton Utilities oder ähnliches hast, dann versuche mal die dort vorhandenen Tests (wobei erstmal sicher alle Tests, die sich auf gemountete Volumen beziehen, erstmal gar nicht gehen werden) wie etwa Selbsttest des Gerätes etc. Dann kannst du versuchen, den Apple-CD-ROM-Treiber neu zu installieren (liegt im Systemordner:Systemerweiterungen), wozu noch andere Systemerweiterungen bzw. Libraries wie CD-Datenformate, ISO9660 u.a. gehören.
    Wenn das alles nicht hilft, ist das CD-ROM-Laufwerk tatsächlich richtig kaputt. Dann hilft nur Austausch. Inwieweit man das evt. auch selber machen kann, darüber kann ich Dir beim iBook leider nichts aus eigener Erfahrung sagen. Wenn Du Geld hast, und das Gerät tatsächlich dauernd brauchst, dann kannste natürlich auch noch ein externes CD-ROM Laufwerk (vermutlich USB) kaufen und dann eben zwei Kisten mit Dir rumschleppen - bis mal Ferien sind und Dein iBook sich ne Kur verdient hat.
     
  3. emale

    emale New Member

    Dannke erstmal für Deine Tipps - aber ein Softwareproblem schließe ich eigentlich aus, weil die CD nicht mal beschleunigt wird - auch nicht, wenn ich den Computer neu starte und eine CD drinne ist :-(
    Bleibt wohl nichts anderes als eine Reparatur übrig - Apples Homepage ist in Sachen Hardwareprobleme und Support nicht gerade sehr hilfreich...
     
  4. gizmo

    gizmo New Member

    ganz blöde, nachträgliche frage: tritt das problem denn bei allen oder nur einer cd auf? ich hatte auch schon einzelne cds, die sich nicht mounten liessen. ich kann mich erinnern, dass es einmal sogar nur an 'ner zu dreckigen cd gelegen hatte...
     
  5. emale

    emale New Member

    Ja, doch, schon irgendwie eine dumme Frage ;-) (sorry! *fg*)
    Es tritt bei jeder CD auf! Man hört ja nichtmal das Laufwerk beschleunigen und wenn's an der CD liegen würde, dann denke ich mal, dass man das trotzdem hören würde. Aber der Laser, der fährt noch - ich habe ihn mal zu Testzwecken weggeschoben und nachher befand er sich wieder in seiner Ausgangspoition....
     
  6. Maccer

    Maccer Gast

    habe mal gehört, dass das jemand mit dem iMac hatte, nach dem Laufwerk aus- und wieder einbau, war es weg.
     
  7. emale

    emale New Member

    Oh danke - das ist mal nen Anfang :) Nur habe ich da nen klitzekleines Problem: Auf meinem Gerät ist noch Garantie. Und jetzt habe ich wohl die Chance, es auf Garantie machen zu lassen (dann muss ich es wegschicken...stress...nicht da...Daten sichern...blablabla) oder mal rumzuschrauben, dann ist die Garantie weg :-(
    Und Apples Seite ist nicht gerade sehr gut, wenn es um Harware geht :-( Versuchte mal, so eine Apple-Care-ID zu ergattern...aber der Server ist sehr unkooperativ :-(
     

Diese Seite empfehlen