CD-Rom will nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von MacJoerg, 9. August 2002.

  1. MacJoerg

    MacJoerg New Member

    ne CD-Rom reinlege will er sie formatieren.
    Hat jemand 'ne Idee?

    Gruss

    Ach ja, OS 7.irgendwas
     
  2. kaefer

    kaefer New Member

    macht er das nur mit selbstgebrannten CD oder auch mit anderen.
    Ältere Modelle haben manchmal Probleme selbstgebrannte CD zu lesen.
    Kaefer
     
  3. MacJoerg

    MacJoerg New Member

    Ne, mit allen.

    Gruss
     
  4. macmic

    macmic New Member

    Eventuell mal das "Auge" reinigen ?
     
  5. MacJoerg

    MacJoerg New Member

    ne CD-Rom reinlege will er sie formatieren.
    Hat jemand 'ne Idee?

    Gruss

    Ach ja, OS 7.irgendwas
     
  6. kaefer

    kaefer New Member

    macht er das nur mit selbstgebrannten CD oder auch mit anderen.
    Ältere Modelle haben manchmal Probleme selbstgebrannte CD zu lesen.
    Kaefer
     
  7. MacJoerg

    MacJoerg New Member

    Ne, mit allen.

    Gruss
     
  8. macmic

    macmic New Member

    Eventuell mal das "Auge" reinigen ?
     
  9. MacJoerg

    MacJoerg New Member

    Das war das erste was probiert hab.
     
  10. MacJoerg

    MacJoerg New Member

    Und nochmal hoch..
    Hab das Laufwerk gestern in einem PC getestet.
    Da läuft es anstandslos.
     
  11. peter_bey

    peter_bey New Member

    Hatte das gleiche Problem mal mit meinem PPC 5500. Die Antwort von Hansa Computer: Gerät herbringen, wir schicken es dann zu Apple. Danach ging wieder alles ganz normal. Mein PPC hatte wohl das Gespräch mitbekommen ;-).
    Woran es gelegen hat weiß ich bis Heute nicht. Jedenfalls läuft er wie am ersten Tag.
     
  12. MacGhost

    MacGhost Active Member

    Moin,

    1. PRAM zurücksetzen
    2. erste Hilfe oder so mal über die Systemplatte laufen lassen (vielleicht hat der Treiber einen weg)
    3. Kabel prüfen (schnelle Laufwerke vibrieren stark, daher können sich Kabel lösen)
    4. anderes Laufwerk ausprobieren

    Joern
     
  13. MacJoerg

    MacJoerg New Member

    Na schau mer mal ;-)

    Gruss
     
  14. MacJoerg

    MacJoerg New Member

    Und nochmal hoch..
    Hab das Laufwerk gestern in einem PC getestet.
    Da läuft es anstandslos.
     
  15. peter_bey

    peter_bey New Member

    Hatte das gleiche Problem mal mit meinem PPC 5500. Die Antwort von Hansa Computer: Gerät herbringen, wir schicken es dann zu Apple. Danach ging wieder alles ganz normal. Mein PPC hatte wohl das Gespräch mitbekommen ;-).
    Woran es gelegen hat weiß ich bis Heute nicht. Jedenfalls läuft er wie am ersten Tag.
     
  16. MacGhost

    MacGhost Active Member

    Moin,

    1. PRAM zurücksetzen
    2. erste Hilfe oder so mal über die Systemplatte laufen lassen (vielleicht hat der Treiber einen weg)
    3. Kabel prüfen (schnelle Laufwerke vibrieren stark, daher können sich Kabel lösen)
    4. anderes Laufwerk ausprobieren

    Joern
     
  17. MacJoerg

    MacJoerg New Member

    Na schau mer mal ;-)

    Gruss
     
  18. MacJoerg

    MacJoerg New Member

    Und nochmal hoch..
    Hab das Laufwerk gestern in einem PC getestet.
    Da läuft es anstandslos.
     
  19. peter_bey

    peter_bey New Member

    Hatte das gleiche Problem mal mit meinem PPC 5500. Die Antwort von Hansa Computer: Gerät herbringen, wir schicken es dann zu Apple. Danach ging wieder alles ganz normal. Mein PPC hatte wohl das Gespräch mitbekommen ;-).
    Woran es gelegen hat weiß ich bis Heute nicht. Jedenfalls läuft er wie am ersten Tag.
     
  20. MacGhost

    MacGhost Active Member

    Moin,

    1. PRAM zurücksetzen
    2. erste Hilfe oder so mal über die Systemplatte laufen lassen (vielleicht hat der Treiber einen weg)
    3. Kabel prüfen (schnelle Laufwerke vibrieren stark, daher können sich Kabel lösen)
    4. anderes Laufwerk ausprobieren

    Joern
     

Diese Seite empfehlen