CD-ROM

Dieses Thema im Forum "Software" wurde erstellt von Bogomil76, 6. Oktober 2001.

  1. Bogomil76

    Bogomil76 New Member

    Hi,

    ich habe bei Ebay einen gebrauchten Mac ersteigert Gravis MT 200. Ist ein PPC 603e 200 Mhz. Wie dem auch sei, baugleich dem Umax Pulsar 3000 und Performa 6400 (glaube ich). Wie dem auch sei, von CD booten und dann Mac OS 8.5 installieren gelingt mir. Aber nach der Installation nimmt er keine CDs mehr an. Jedenfalls zeigt er kein Icon an. Aber da die Installation ja geklappt hat, muss ich davon ausgehen, daß das CD-Laufwerk an sich nicht defekt ist. Der Rechner ist auch noch im Originalzustand. Also mit dem Laufwerk was auch vorgesehen war. Sonstige Treiber habe ich nicht. Liegts daran, daß es ein Clone ist ?

    Thats it. Danke im voraus
     
  2. wolfkasper

    wolfkasper New Member

    Auf der Original-CD müsste der CD-ROM Toolkit von FWB drauf sein. Den musst Du inst. und evtl. vor dem Neustart noch den Apple CD Treiber in Erweiterungen ein/aus ausschalten. Danach müsste das Laufwerk erkannt werden. Dein Rechner entspricht übrigens technisch dem PPC 4400.
     
  3. Bogomil76

    Bogomil76 New Member

    Ahja,

    danke hat geklappt.
    Aber wie siehts mit Mac OS X aus ? Ich habe mal von nem Tool gelesen, daß es ermöglicht, Mac OS X auch auf älteren sprich meinem System zu installieren.
    Ne Ahnung wo es das gibt ?

    Und des weiteren steht in der Anleitung was von 5V DIMMS. Ich nehme mal an, die neuen DIMMS die ja überall veramscht werden sind nicht anschließbar ?

    mfg
     
  4. wolfkasper

    wolfkasper New Member

    Leider wird eine evtl. Speichererw. teuer, wenn Du neue Riegel kaufen willst. Schau Dich lieber erst mal auf dem Gebrauchtmarkt um. Der 4400er braucht spezielle, da passen die für 5400/6400/5500/6500er meines Wissens nicht. Lade Dir GURU runter, da steht's ganz genau drin oder guck ins Handbuch.
    Im Internet werden die schon raren Riegel z.B. bei www.dsp-info.com angeboten.
     
  5. Bogomil76

    Bogomil76 New Member

    Hi,

    ich habe bei Ebay einen gebrauchten Mac ersteigert Gravis MT 200. Ist ein PPC 603e 200 Mhz. Wie dem auch sei, baugleich dem Umax Pulsar 3000 und Performa 6400 (glaube ich). Wie dem auch sei, von CD booten und dann Mac OS 8.5 installieren gelingt mir. Aber nach der Installation nimmt er keine CDs mehr an. Jedenfalls zeigt er kein Icon an. Aber da die Installation ja geklappt hat, muss ich davon ausgehen, daß das CD-Laufwerk an sich nicht defekt ist. Der Rechner ist auch noch im Originalzustand. Also mit dem Laufwerk was auch vorgesehen war. Sonstige Treiber habe ich nicht. Liegts daran, daß es ein Clone ist ?

    Thats it. Danke im voraus
     
  6. wolfkasper

    wolfkasper New Member

    Auf der Original-CD müsste der CD-ROM Toolkit von FWB drauf sein. Den musst Du inst. und evtl. vor dem Neustart noch den Apple CD Treiber in Erweiterungen ein/aus ausschalten. Danach müsste das Laufwerk erkannt werden. Dein Rechner entspricht übrigens technisch dem PPC 4400.
     
  7. Bogomil76

    Bogomil76 New Member

    Ahja,

    danke hat geklappt.
    Aber wie siehts mit Mac OS X aus ? Ich habe mal von nem Tool gelesen, daß es ermöglicht, Mac OS X auch auf älteren sprich meinem System zu installieren.
    Ne Ahnung wo es das gibt ?

    Und des weiteren steht in der Anleitung was von 5V DIMMS. Ich nehme mal an, die neuen DIMMS die ja überall veramscht werden sind nicht anschließbar ?

    mfg
     
  8. wolfkasper

    wolfkasper New Member

    Leider wird eine evtl. Speichererw. teuer, wenn Du neue Riegel kaufen willst. Schau Dich lieber erst mal auf dem Gebrauchtmarkt um. Der 4400er braucht spezielle, da passen die für 5400/6400/5500/6500er meines Wissens nicht. Lade Dir GURU runter, da steht's ganz genau drin oder guck ins Handbuch.
    Im Internet werden die schon raren Riegel z.B. bei www.dsp-info.com angeboten.
     

Diese Seite empfehlen