CD-RWs fehlerhaft?!

Dieses Thema im Forum "Software" wurde erstellt von Imothep, 1. Februar 2003.

  1. Imothep

    Imothep New Member

    Hai!

    Ich wollte nur wissen ob irgendjemand hier wiederbeschreibbare 650er Platinum (die mit orangem Schriftzug) erfolgreich brennen kann?

    Ich habe vor längerer Zeit einige gekauft und die scheinen alle fehlerhaft zu sein. Sowohl beim Brennen (Toast Titanium OSX) erscheint irgendwann eine Fehlermeldung, als auch beim Versuch die CD vollständig zu löschen.

    Ich habe es nun auch auf einem Dell P4 1800 mit Windows 2000 Professional probiert, und mit Easy CD Creator begonnen zu brennen, was nach 70% des Brennvorganges in einem Buffer-Underrun, einer angezeigten Prozessorauslastung von 100% und anschließendem kompletten Einfrieren des Systems geführt hat. Das Neustarten oder Task cancellen war nicht mehr möglich, die einzige Rettung war das Ziehen des Netzsteckers! Wohlgemerkt habe ich eine frisch ausgepackte CD verwendet!

    Insofern bin ich froh das meine Macs (G4 500 und iMac G4 800) "nur" Fehlermeldungen zeigen, aber seltsam ist das schon ein wenig. Auch ein Windows-Freund mit XP hatte ähnliche Probleme... Mann, das kanns doch nicht sein?!

    Hat jemand hier diese CD-RWs in Verwendung oder habe ich einfach eine fehlerhafte Serie erwischt?
     
  2. Imothep

    Imothep New Member

    *nachobenschieb*
     
  3. TomPo

    TomPo Active Member

    Hatte die vor einiger Zeit auch mal genutzt, funktionierten auch sehr gut, keine Fehlermeldung o. dergleichen.
    Auch die billigen Bestmedia-CDs brennt meiner ohne zu Murren.
     
  4. spock

    spock New Member

    mit den billigen BestMedia CD-RWs hatte ich auch schon viel Ärger - div. Brennern unter verschiedenen Systemen (MacOS, Windows, Hifi-Brenner);

    die Besten CD-RWs sind m.E. die von Verbatim
     

Diese Seite empfehlen