Cd startet nur im Finder

Dieses Thema im Forum "Software" wurde erstellt von RudiBerngehrer, 20. Februar 2003.

  1. RudiBerngehrer

    RudiBerngehrer New Member

    Mein CD-ROM Laufwerk startet seit einiger Zeit nur noch, wenn ich mich im Finder befinde. Befinde ich mich in einem Anwenderprogramm, egal welches, stellt sich das Laufwerk "tot".
    Dies ist grundsätzlich kein großes Problem.
    Wenn ich jedoch z.B. eine CD-ROM im macfremden AKAI-Format einlege, muß ich mich im entsprechenden Anwenderprogramm, hier Emagic's Logic, befinden, da, sobald ich in den Finder wechsle, dieser das Format nicht erkennt und die CD-ROM nicht akzeptiert.
    Kann mir vielleicht jemand weiterhelfen?
    Im Voraus besten Dank!
    Rudi
     
  2. Russe

    Russe New Member

    hi
    erzähl uns mal was genaueres über deinen rechner, betriessystem etc.

    russe
     
  3. RudiBerngehrer

    RudiBerngehrer New Member

    Danke für die Anfrage!
    Sorry für meine Unachtsamkeit:
    es handelt sich um einen G4 PowerMac mit 350 MHz und OS 9.2.2.
    An Software ist installiert:
    - Logic 5.5
    - Toast
    - Spark
    An Hardware ist installiert:
    - Externer Yamaha SCSI-CD-Brenner
    - Interne SCSI-Harddisk
    - Motu PCI audiocard
    Hardwaremäßig habe ich jedoch keine Änderung mehr vorgenommen. Lediglich Toast-Update und Logic-Updates durchgeführt.
     
  4. RudiBerngehrer

    RudiBerngehrer New Member

    Mein CD-ROM Laufwerk startet seit einiger Zeit nur noch, wenn ich mich im Finder befinde. Befinde ich mich in einem Anwenderprogramm, egal welches, stellt sich das Laufwerk "tot".
    Dies ist grundsätzlich kein großes Problem.
    Wenn ich jedoch z.B. eine CD-ROM im macfremden AKAI-Format einlege, muß ich mich im entsprechenden Anwenderprogramm, hier Emagic's Logic, befinden, da, sobald ich in den Finder wechsle, dieser das Format nicht erkennt und die CD-ROM nicht akzeptiert.
    Kann mir vielleicht jemand weiterhelfen?
    Im Voraus besten Dank!
    Rudi
     
  5. Russe

    Russe New Member

    hi
    erzähl uns mal was genaueres über deinen rechner, betriessystem etc.

    russe
     
  6. RudiBerngehrer

    RudiBerngehrer New Member

    Danke für die Anfrage!
    Sorry für meine Unachtsamkeit:
    es handelt sich um einen G4 PowerMac mit 350 MHz und OS 9.2.2.
    An Software ist installiert:
    - Logic 5.5
    - Toast
    - Spark
    An Hardware ist installiert:
    - Externer Yamaha SCSI-CD-Brenner
    - Interne SCSI-Harddisk
    - Motu PCI audiocard
    Hardwaremäßig habe ich jedoch keine Änderung mehr vorgenommen. Lediglich Toast-Update und Logic-Updates durchgeführt.
     
  7. RudiBerngehrer

    RudiBerngehrer New Member

    Mein CD-ROM Laufwerk startet seit einiger Zeit nur noch, wenn ich mich im Finder befinde. Befinde ich mich in einem Anwenderprogramm, egal welches, stellt sich das Laufwerk "tot".
    Dies ist grundsätzlich kein großes Problem.
    Wenn ich jedoch z.B. eine CD-ROM im macfremden AKAI-Format einlege, muß ich mich im entsprechenden Anwenderprogramm, hier Emagic's Logic, befinden, da, sobald ich in den Finder wechsle, dieser das Format nicht erkennt und die CD-ROM nicht akzeptiert.
    Kann mir vielleicht jemand weiterhelfen?
    Im Voraus besten Dank!
    Rudi
     
  8. Russe

    Russe New Member

    hi
    erzähl uns mal was genaueres über deinen rechner, betriessystem etc.

    russe
     
  9. RudiBerngehrer

    RudiBerngehrer New Member

    Danke für die Anfrage!
    Sorry für meine Unachtsamkeit:
    es handelt sich um einen G4 PowerMac mit 350 MHz und OS 9.2.2.
    An Software ist installiert:
    - Logic 5.5
    - Toast
    - Spark
    An Hardware ist installiert:
    - Externer Yamaha SCSI-CD-Brenner
    - Interne SCSI-Harddisk
    - Motu PCI audiocard
    Hardwaremäßig habe ich jedoch keine Änderung mehr vorgenommen. Lediglich Toast-Update und Logic-Updates durchgeführt.
     
  10. RudiBerngehrer

    RudiBerngehrer New Member

    Mein CD-ROM Laufwerk startet seit einiger Zeit nur noch, wenn ich mich im Finder befinde. Befinde ich mich in einem Anwenderprogramm, egal welches, stellt sich das Laufwerk "tot".
    Dies ist grundsätzlich kein großes Problem.
    Wenn ich jedoch z.B. eine CD-ROM im macfremden AKAI-Format einlege, muß ich mich im entsprechenden Anwenderprogramm, hier Emagic's Logic, befinden, da, sobald ich in den Finder wechsle, dieser das Format nicht erkennt und die CD-ROM nicht akzeptiert.
    Kann mir vielleicht jemand weiterhelfen?
    Im Voraus besten Dank!
    Rudi
     
  11. Russe

    Russe New Member

    hi
    erzähl uns mal was genaueres über deinen rechner, betriessystem etc.

    russe
     
  12. RudiBerngehrer

    RudiBerngehrer New Member

    Danke für die Anfrage!
    Sorry für meine Unachtsamkeit:
    es handelt sich um einen G4 PowerMac mit 350 MHz und OS 9.2.2.
    An Software ist installiert:
    - Logic 5.5
    - Toast
    - Spark
    An Hardware ist installiert:
    - Externer Yamaha SCSI-CD-Brenner
    - Interne SCSI-Harddisk
    - Motu PCI audiocard
    Hardwaremäßig habe ich jedoch keine Änderung mehr vorgenommen. Lediglich Toast-Update und Logic-Updates durchgeführt.
     

Diese Seite empfehlen