CD wird nicht mehr erkannt (iMac G3 333 MHz)

Dieses Thema im Forum "Hardware" wurde erstellt von isha, 18. Februar 2007.

  1. isha

    isha New Member

    Hallo zusammen/Bin neu hier in diesem Forum. Weiss nicht mehr weiter. Vielleicht kann mir jemand einen Tipp geben. Jetzt schon herzlichen Dank dafür!
    Ich habe bei meinem iMac G3 (333 MHz getaktet) das alte System 8.5 gelöscht und eine komplette Neuinstallation auf OS 9.2.2 gemacht (ohne Original-CD vom iMac). Nun werden sämtliche CDs für weitere Installationen nicht mehr erkannt (CD Symbol erscheint auch nicht mehr auf dem schreibtisch). Fehlt möglicherweise irgend ein Treiber? Ich glaube nicht, dass das CD-Laufwerk defekt ist, da die Neuinstallation ohne weiteres ging. Aufstarten mit Taste "C" bringt nichts, da die CD nicht gefunden wird. Vielleicht kann jemand mit meiner Defektbeschreibung etwas anfangen und mir weiterhelfen. Danke für eure Hilfe!
     
  2. lamariposa

    lamariposa New Member

    Im „Systemordner“ sollte im Ordner „Systemerweiterungen“ „Apple CD/DVD Treiber“ liegen.

    Willi
     
  3. MacS

    MacS Active Member

    Klingt aber doch eher wie ein Defekt des Laufwerks, denn beim Booten von CDs wird kein Treiber gebraucht, weil ja das System, und damit alle notwendigen Gerätetreiber, ja erst noch von CD geladen wird. Und da dass Booten nicht mehr funktioniert, kann es nur am Laufwerk liegen.
     
  4. teorema67

    teorema67 New Member

    Wie ging denn dann die Installation von 9.2.2 vonstatten?
     

Diese Seite empfehlen