CDRomToolkit mit Macken

Dieses Thema im Forum "Software" wurde erstellt von lexi, 27. September 2000.

  1. lexi

    lexi New Member

    Wer weiss Abhilfe?

    1. Beim Aufstarten werde ich aufgefordert, die CDs zu initialisieren oder rauszuwerfen. Wenn ich das ignoriere, werden die CDs zwar richtig gemountet, doch die ganze Übung ist doch wohl überflüssig.

    2. Audio CDs werden verweigert mit dem Hinweis, dass Apple's ForeignFileAccess-Erweiterung nicht richtig installiert sei, was überhaupt nicht der Fall ist. Auch liegt ganz klar kein Konflikt mit Systemerweiterungen oder Kontrollfeldern vor.

    3. DAS DICKSTE VON ALLEM: Der Technische Dienst des Herstellers FWB findet es überflüssig, auf meine E-mail-Anfragen zu antworten. Aber das Geld für das Update auf Version 4.01 per Internet haben die wohl kassiert.

    Mein System: Mac OS 8.6 auf PwrMac 7600 mit G3/400-Karte.

    Wer hat darüber eine Ahnung oder kennt ähnliche Probleme?

    Gruss
    Lexi
     
  2. Sioux

    Sioux New Member

    Hallo, Lexi,
    hast Du schon mal versucht, die oiginal Apple-Treiber zu verwenden (da mußt Du natürlich die FWB-Komponenten entfernen bzw. deaktivieren)? Das FWB Toolkit für CDs ist große Grütze.
     
  3. lexi

    lexi New Member

    Mit den Apple CDRom Treibern funktioniert alles normal, allerdings nur auf dem internen CD-Laufwerk.
    Wenn ich die AppleTreiber deaktiviere und die von CDRomToolkit einschalte, so bekomme ich halt die beschriebenen Probleme.

    Gruss
    Lexi
     
  4. Sioux

    Sioux New Member

    Hi, lexi,
    ja wie, mit dem internen? Du hast also noch ein externes??? ---more input please - number 5's alive! ---
    ;-)
    Sioux
     
  5. lexi

    lexi New Member

    Hallo Sioux

    Ja, ich habe noch ein externes, schnelles CD-Laufwerk; mein internes geht gerade so für TelefonCD und Englischlexikon.
    Doch CDRom-Toolkit hat die gleichen Launen sowohl mit dem internen wie mit dem externen. Daran kann's wohl nicht liegen.

    Gruss
    Lexi
     

Diese Seite empfehlen