Chimera schmiert beim Start ab...

Dieses Thema im Forum "Hardware" wurde erstellt von Brainysmurf, 4. Juli 2002.

  1. Brainysmurf

    Brainysmurf New Member

    Komisch: seit gestern kann ich Chimera 0.3 nicht mnehr starten. Das Programm stürzt reproduzierbar ständig ab. Auch eine Neuinstalltion hat nichts gebracht. Kann oder muss ich irgendwelche Preference-Dateien suchen und löschen?
    Sehr schade, denn ich war gerade dabei, von IE 5.2 auf Chimera umzusteigen. Insgesamt gefiel mir der Browser recht gut, besonders wegen des Designs, der Geschwindigkeit und der "Tabs" (verschiedene Internetseiten platzsparend in nur einem Programmfenster).
     
  2. thiesbert

    thiesbert New Member

    Moin, genau dieses Problem habe ich auch des öfteren. Mein großer macguru hat in den prefs mit bbedit rumgearbeitet und nun
    läufts wieder sauber.

    file://localhost/System/Library/DTDs/PropertyList.dtd">
    dieses hier hatte er offen und die

    ../prefs/org.mozilla.navigator.plist

    nun kennst du erstmal dateien an den es wohl liegt.

    viel spaß

    thies
     
  3. SRALPH

    SRALPH New Member

    chimera legt auch eine menge unsichtbare dateien an, gehe mal mit file buddy auf suche oder ähnlichem tool?

    RALPH
     
  4. Brainysmurf

    Brainysmurf New Member

    Erde an Macguru: wie muss ich vorgehen? ;-) BBEdit kenne ich ganz gut, aber welche Zeile der besagten Datei muss ich ggf. ändern?
     
  5. Brainysmurf

    Brainysmurf New Member

    Jetzt habe ich's: die besagte Datei org.mozilla.navigator.plist habe ich kurzerhand gelöscht, dann den Navigator neu installiert und siehe da: jetzt läuft er wieder! Also Danke für die Hilfe!
     
  6. Brainysmurf

    Brainysmurf New Member

    Komisch: seit gestern kann ich Chimera 0.3 nicht mnehr starten. Das Programm stürzt reproduzierbar ständig ab. Auch eine Neuinstalltion hat nichts gebracht. Kann oder muss ich irgendwelche Preference-Dateien suchen und löschen?
    Sehr schade, denn ich war gerade dabei, von IE 5.2 auf Chimera umzusteigen. Insgesamt gefiel mir der Browser recht gut, besonders wegen des Designs, der Geschwindigkeit und der "Tabs" (verschiedene Internetseiten platzsparend in nur einem Programmfenster).
     
  7. thiesbert

    thiesbert New Member

    Moin, genau dieses Problem habe ich auch des öfteren. Mein großer macguru hat in den prefs mit bbedit rumgearbeitet und nun
    läufts wieder sauber.

    file://localhost/System/Library/DTDs/PropertyList.dtd">
    dieses hier hatte er offen und die

    ../prefs/org.mozilla.navigator.plist

    nun kennst du erstmal dateien an den es wohl liegt.

    viel spaß

    thies
     
  8. SRALPH

    SRALPH New Member

    chimera legt auch eine menge unsichtbare dateien an, gehe mal mit file buddy auf suche oder ähnlichem tool?

    RALPH
     
  9. Brainysmurf

    Brainysmurf New Member

    Erde an Macguru: wie muss ich vorgehen? ;-) BBEdit kenne ich ganz gut, aber welche Zeile der besagten Datei muss ich ggf. ändern?
     
  10. Brainysmurf

    Brainysmurf New Member

    Jetzt habe ich's: die besagte Datei org.mozilla.navigator.plist habe ich kurzerhand gelöscht, dann den Navigator neu installiert und siehe da: jetzt läuft er wieder! Also Danke für die Hilfe!
     
  11. Brainysmurf

    Brainysmurf New Member

    Komisch: seit gestern kann ich Chimera 0.3 nicht mnehr starten. Das Programm stürzt reproduzierbar ständig ab. Auch eine Neuinstalltion hat nichts gebracht. Kann oder muss ich irgendwelche Preference-Dateien suchen und löschen?
    Sehr schade, denn ich war gerade dabei, von IE 5.2 auf Chimera umzusteigen. Insgesamt gefiel mir der Browser recht gut, besonders wegen des Designs, der Geschwindigkeit und der "Tabs" (verschiedene Internetseiten platzsparend in nur einem Programmfenster).
     
  12. thiesbert

    thiesbert New Member

    Moin, genau dieses Problem habe ich auch des öfteren. Mein großer macguru hat in den prefs mit bbedit rumgearbeitet und nun
    läufts wieder sauber.

    file://localhost/System/Library/DTDs/PropertyList.dtd">
    dieses hier hatte er offen und die

    ../prefs/org.mozilla.navigator.plist

    nun kennst du erstmal dateien an den es wohl liegt.

    viel spaß

    thies
     
  13. SRALPH

    SRALPH New Member

    chimera legt auch eine menge unsichtbare dateien an, gehe mal mit file buddy auf suche oder ähnlichem tool?

    RALPH
     
  14. Brainysmurf

    Brainysmurf New Member

    Erde an Macguru: wie muss ich vorgehen? ;-) BBEdit kenne ich ganz gut, aber welche Zeile der besagten Datei muss ich ggf. ändern?
     
  15. Brainysmurf

    Brainysmurf New Member

    Jetzt habe ich's: die besagte Datei org.mozilla.navigator.plist habe ich kurzerhand gelöscht, dann den Navigator neu installiert und siehe da: jetzt läuft er wieder! Also Danke für die Hilfe!
     

Diese Seite empfehlen