Chimera stürzt immer ab

Dieses Thema im Forum "Software" wurde erstellt von samohtweb, 26. Oktober 2002.

  1. samohtweb

    samohtweb Gast

    Hallo

    Ich habe mir heute den Chimera 0.5 runtergeladen.
    Ich will den Browser starten, das Startfenster wird angezeigt, das Icon hüpft lustig im Dock hoch und runter und auf einmal schließt sich das Startfenster wieder und eine Fehlermeldung wird angezeigt: "Das Programm Chimera wurde unerwartet beendet". Habe Chimera mehrmals von der Platte gelöscht, neu runtergeladen und wieder installiert, trotzdem immer das gleiche Problem.
    Woran kann das liegen?
    Hat jemand das gleiche Problem?
    Was kann ich tun?
    (habe Mac OS X 10.2.1)

    Danke
    Thomas
     
  2. gratefulmac

    gratefulmac New Member

    das kann passieren ,wenn man einen instabilen Nightly Build zieht.
    Du wirst wohl den offiziellen 0.5 gezogen haben.Bei dem sollte das Prob. nicht auftreten.
     
  3. JK

    JK New Member

    bei mir hat das Entfernen des chimera Ordners unter benutzer/library/application support geholfen.
     
  4. mac_the_mighty

    mac_the_mighty New Member

    habe mal gehört daß das am real player liegen könnte...
     
  5. samohtweb

    samohtweb Gast

    Hallo

    Ich habe mir heute den Chimera 0.5 runtergeladen.
    Ich will den Browser starten, das Startfenster wird angezeigt, das Icon hüpft lustig im Dock hoch und runter und auf einmal schließt sich das Startfenster wieder und eine Fehlermeldung wird angezeigt: "Das Programm Chimera wurde unerwartet beendet". Habe Chimera mehrmals von der Platte gelöscht, neu runtergeladen und wieder installiert, trotzdem immer das gleiche Problem.
    Woran kann das liegen?
    Hat jemand das gleiche Problem?
    Was kann ich tun?
    (habe Mac OS X 10.2.1)

    Danke
    Thomas
     
  6. gratefulmac

    gratefulmac New Member

    das kann passieren ,wenn man einen instabilen Nightly Build zieht.
    Du wirst wohl den offiziellen 0.5 gezogen haben.Bei dem sollte das Prob. nicht auftreten.
     
  7. JK

    JK New Member

    bei mir hat das Entfernen des chimera Ordners unter benutzer/library/application support geholfen.
     
  8. mac_the_mighty

    mac_the_mighty New Member

    habe mal gehört daß das am real player liegen könnte...
     
  9. JK

    JK New Member

    Es handelt sich um die Real Player Plug-Ins. In Library sind nur Aliase abgelegt, die durch die Original Dateien ersetzt werden sollen, dann soll es gehen. Aber wie gesagt, bei mir waren offensichtlich defekte Dateien im Chimera-Ordner.
     
  10. iLig

    iLig Member

    Hallo,
    hat bei mir auch an dem RealPlayer Plugin gelegen. Einmal Plugin auf den Desktop gezogen, Chimera gestartet, Plugin wieder zurück. Seit dem keine Probleme mehr. Funzt beides... auch gleichzeitig.
     

Diese Seite empfehlen