civ 4

Dieses Thema im Forum "Software" wurde erstellt von priv, 25. Juni 2006.

  1. priv

    priv New Member

    hi! wie ihr sicherlich verfolgt habt, nähert sich civ 4 der finalen version für den mac. jetzt bin ich allerdings etwas verunsichert, da sie als systemanforderungen ma nen fluffigen 1.8 g5 rechner vorraussetzen.

    ich hab aber nur mein 1,3 g4 pb. so ne schweinerei, ich weiß gar nich was die mit dem spiel gemacht ham, dass es jetz so ressourcen verzehrend sein soll.

    wie sind denn eure erfahrungen mit solchen systemanforderungen? muss man sich danach richten, oder sollte ich das risiko eingehen und mir das spiel besorgen.
     
  2. Macziege

    Macziege New Member

    Wer oder was ist civ 4?
     
  3. priv

    priv New Member

  4. Macziege

    Macziege New Member

    Nun weiss ich es, aber muss man das kennen?
     
  5. priv

    priv New Member

    na eigentlich schon, also wenn du dich n bisschen mit computerspielen beschäftigst, ist civilization auf jeden fall einer der großen klassiker. praktisch die referenz was rundenbasierte Strategiespiele betrifft.

    was auch n bisschen mein unverständnis weckt. das ding is rundenbasierend, besonders action ist selbst in der umsetzung bestimmt nicht drin. aber solche systemanforderungen. ach moment ich poste die mal:

    System Requirements:

    Operating System: Mac OS X 10.3.9 or later
    CPU Processor: PowerPC G5 or Intel chipset
    CPU Speed: 1.8 GHz or faster
    Memory: 512 MB or higher
    Hard Disk Space: 3.5 GB free disk space
    Video Card (ATI): Radeon 9600 or better
    Video Card (NVidia): GeForce FX 5200 or better
    Video Memory (VRam): 64 MB or higher
    Multiplayer: Internet (TCP/IP) and LAN (TCP/IP) play supported. Internet play requires broadband connection.
    Media Required: DVD Drive
    *Supported Video cards: NVIDIA GeForce 5200, 6600, 6800, 7800 ATI Radeon 9600, 9650, 9700, 9800, X600, X800, X850, X1600
    Recommended System Requirements:

    Operating System: Mac OS X 10.4.6 or later
    CPU Processor: PowerPC G5 or Intel chipset
    CPU Speed: 2.0 GHz or faster
    Video RAM: 128 MB


    das will nich in meinen kopf rein. vorallem da mein 1,33gig powerbook ja durchaus sonst noch mit allem schritthalten kann.
     
  6. resedit

    resedit Alles ist gut!

    Na aber auf jeden Fall - Civilisation 1 war damals der Burner schlecht hin auf unsrer alten Mühle daheim ;-)
     
  7. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Ich denke mal:
    Da es bisher kaum oder keine speziell an den G5 angepaßte Software gab, kann man diese Anforderung unter Umständen ignorieren - es wird auf dem G4 (wie z. B. meinen PowerBook G4 1,6 GHz) möglicherweise etwas langsamer laufen, wenn's denn läuft...

    Bisher haben wir also zwei Einträge in der Liste der Spiele,
    die einen "G5 oder Intel" voraussetzen:
    Civ 4
    Call Of Duty 2

    Die Liste wird wohl noch verlängert werden...
     
  8. priv

    priv New Member

    ich hoff gerade noch auf ne demo. meine 1,33ghz G4 liegen halt doch schon sehr weit unter den empfohlenen 1,8Ghz G5. Blöd das ganze, aber wer kann damit schon schritthalten. Naja.. da zock ich vielleicht doch besser Quake 4, das müsste dann wohl doch noch besser laufen ;)
     
  9. sahomuzi

    sahomuzi New Member

    Bei Windows liegen die Anforderungen bei 1,2GHz. Aber angeblich ruckelt es da bereits und in Wirklichkeit ist es erst ab 1,8Ghz spielbar. Vielleicht haben sie deshalb bei der Mac Version lieber gleich höhere Anforderungen angegeben.
    Auf einen MacBook soll Civ IV laufen obwohl es gar nicht unterstützt wird.
    Na ich hoffe auf jeden Fall, dass es wer mal auf einen G4 ausprobiert und es dann auch funktioniert. ^^
     

Diese Seite empfehlen