Classic fährt nicht hoch

Dieses Thema im Forum "Software" wurde erstellt von KetelTon, 13. August 2003.

  1. KetelTon

    KetelTon New Member

    Ich arbeite z.Zt. ausschließlich mit Mac OS 9.2.2, da ich als Musiker und User von Logic Platinum auf diverse VST-Plug-Ins angewiesen bin, die unter OSX nicht laufen.
    Zwar finde ich OSX sehr hübsch, mehr kann ich damit, obwohl ich gern würde, nicht anfangen, da selbst banale Dinge nicht gehen, um zum Problem zu kommen:
    Sobald ich unter OSX eine Classic-Anwendung oder auch einfach nur Classic starte, passiert folgendes: Die Icons der Systemerweiterungen bzw. Kontrollfelder erscheinen der Reihe nach, dann bleibt das Ganze aber stehen. Scheint ein Problem der Systemerweiterungen zu sein, denn mit deaktivierten SEs geht es. Das nützt mir aber wenig, denn die braucht man ja doch des öfteren.
    Es muß doch möglich sein, Classic zu starten, ohne auf Systemerweiterungen, und seien es nur einzelne, zu verzichten?
    Vielleicht hat jemand einen Tip?
    Ach ja: beide Mac OS (9.22 und Jaguar/10.2) befinden sich auf derselben Partition, ich habe auch dummerweise nur eine angelegt und mittlerweile so viele wichtige Daten drauf, dass an ein Löschen und Neupartionieren nicht zu denken ist.
    Bin gespannt auf die Lösungsvorschläge!
     
  2. Macci

    Macci ausgewandert.

    in den Systemeinstellungen/Classic/weitere Optionen kannst du Classic so starten lassen, dass sich das Kontrollfeld "ERweiterungen ein/aus" öffnet, Die Einstellungen, die du dort vornimmst, werden beim nächsten Start von Classic verwendet. Offenbar hast du ein paar Systemerweiterungen dabei, die wirklich nur unter OS9 laufen und nicht unter Classic. Auf diese Art und Weise kannst du aber den / die Schuldigen finden.
     
  3. KetelTon

    KetelTon New Member

    Und ich dachte immer ganz naiv, alles was unter OS 9 läuft, wird auch unter Classic funktionieren...
    Vielleicht mag ja Classic meine Formac-SCSI-Karte und dazugehörigen Treiber nicht?
    Ansonsten muß ich mich wohl doch auf die große Suche begeben, aber das bestärkt mich natürlich noch darin, weiter auf OS 9 zu setzen.
    Danke für die Antwort!
     
  4. Macci

    Macci ausgewandert.

    Ja...Formac+Scsi+X+Classic=Sch...

    ;(
     
  5. KetelTon

    KetelTon New Member

    Hört man ja immer wieder...
    Danke und noch einen schönen Sommertag mit Grüssen von der Waterkant!
     
  6. KetelTon

    KetelTon New Member

    Ich arbeite z.Zt. ausschließlich mit Mac OS 9.2.2, da ich als Musiker und User von Logic Platinum auf diverse VST-Plug-Ins angewiesen bin, die unter OSX nicht laufen.
    Zwar finde ich OSX sehr hübsch, mehr kann ich damit, obwohl ich gern würde, nicht anfangen, da selbst banale Dinge nicht gehen, um zum Problem zu kommen:
    Sobald ich unter OSX eine Classic-Anwendung oder auch einfach nur Classic starte, passiert folgendes: Die Icons der Systemerweiterungen bzw. Kontrollfelder erscheinen der Reihe nach, dann bleibt das Ganze aber stehen. Scheint ein Problem der Systemerweiterungen zu sein, denn mit deaktivierten SEs geht es. Das nützt mir aber wenig, denn die braucht man ja doch des öfteren.
    Es muß doch möglich sein, Classic zu starten, ohne auf Systemerweiterungen, und seien es nur einzelne, zu verzichten?
    Vielleicht hat jemand einen Tip?
    Ach ja: beide Mac OS (9.22 und Jaguar/10.2) befinden sich auf derselben Partition, ich habe auch dummerweise nur eine angelegt und mittlerweile so viele wichtige Daten drauf, dass an ein Löschen und Neupartionieren nicht zu denken ist.
    Bin gespannt auf die Lösungsvorschläge!
     
  7. Macci

    Macci ausgewandert.

    in den Systemeinstellungen/Classic/weitere Optionen kannst du Classic so starten lassen, dass sich das Kontrollfeld "ERweiterungen ein/aus" öffnet, Die Einstellungen, die du dort vornimmst, werden beim nächsten Start von Classic verwendet. Offenbar hast du ein paar Systemerweiterungen dabei, die wirklich nur unter OS9 laufen und nicht unter Classic. Auf diese Art und Weise kannst du aber den / die Schuldigen finden.
     
  8. KetelTon

    KetelTon New Member

    Und ich dachte immer ganz naiv, alles was unter OS 9 läuft, wird auch unter Classic funktionieren...
    Vielleicht mag ja Classic meine Formac-SCSI-Karte und dazugehörigen Treiber nicht?
    Ansonsten muß ich mich wohl doch auf die große Suche begeben, aber das bestärkt mich natürlich noch darin, weiter auf OS 9 zu setzen.
    Danke für die Antwort!
     
  9. Macci

    Macci ausgewandert.

    Ja...Formac+Scsi+X+Classic=Sch...

    ;(
     
  10. KetelTon

    KetelTon New Member

    Hört man ja immer wieder...
    Danke und noch einen schönen Sommertag mit Grüssen von der Waterkant!
     
  11. KetelTon

    KetelTon New Member

    Ich arbeite z.Zt. ausschließlich mit Mac OS 9.2.2, da ich als Musiker und User von Logic Platinum auf diverse VST-Plug-Ins angewiesen bin, die unter OSX nicht laufen.
    Zwar finde ich OSX sehr hübsch, mehr kann ich damit, obwohl ich gern würde, nicht anfangen, da selbst banale Dinge nicht gehen, um zum Problem zu kommen:
    Sobald ich unter OSX eine Classic-Anwendung oder auch einfach nur Classic starte, passiert folgendes: Die Icons der Systemerweiterungen bzw. Kontrollfelder erscheinen der Reihe nach, dann bleibt das Ganze aber stehen. Scheint ein Problem der Systemerweiterungen zu sein, denn mit deaktivierten SEs geht es. Das nützt mir aber wenig, denn die braucht man ja doch des öfteren.
    Es muß doch möglich sein, Classic zu starten, ohne auf Systemerweiterungen, und seien es nur einzelne, zu verzichten?
    Vielleicht hat jemand einen Tip?
    Ach ja: beide Mac OS (9.22 und Jaguar/10.2) befinden sich auf derselben Partition, ich habe auch dummerweise nur eine angelegt und mittlerweile so viele wichtige Daten drauf, dass an ein Löschen und Neupartionieren nicht zu denken ist.
    Bin gespannt auf die Lösungsvorschläge!
     
  12. Macci

    Macci ausgewandert.

    in den Systemeinstellungen/Classic/weitere Optionen kannst du Classic so starten lassen, dass sich das Kontrollfeld "ERweiterungen ein/aus" öffnet, Die Einstellungen, die du dort vornimmst, werden beim nächsten Start von Classic verwendet. Offenbar hast du ein paar Systemerweiterungen dabei, die wirklich nur unter OS9 laufen und nicht unter Classic. Auf diese Art und Weise kannst du aber den / die Schuldigen finden.
     
  13. KetelTon

    KetelTon New Member

    Und ich dachte immer ganz naiv, alles was unter OS 9 läuft, wird auch unter Classic funktionieren...
    Vielleicht mag ja Classic meine Formac-SCSI-Karte und dazugehörigen Treiber nicht?
    Ansonsten muß ich mich wohl doch auf die große Suche begeben, aber das bestärkt mich natürlich noch darin, weiter auf OS 9 zu setzen.
    Danke für die Antwort!
     
  14. Macci

    Macci ausgewandert.

    Ja...Formac+Scsi+X+Classic=Sch...

    ;(
     
  15. KetelTon

    KetelTon New Member

    Hört man ja immer wieder...
    Danke und noch einen schönen Sommertag mit Grüssen von der Waterkant!
     

Diese Seite empfehlen