Classic installieren

Dieses Thema im Forum "Hardware" wurde erstellt von cedmo, 9. April 2002.

  1. cedmo

    cedmo New Member

    Ich hab jetzt 10.3.1 laufen- wunderbar. Aber wegen zahlreicher carbonisierter Programme, wollt ich jetzt Classic nachinstallieren. Hab nur eine HFS+ Partition. Da ich nur die 9.2 Upgrade hab, wollt ich zuerst mit der 9.1(glaub ich, war beim Ibook dabei) installieren, dies meint aber, sich nicht istallieren zu lassen, da es sich bei dem installierten Betriebssystem um eine andere Sprache handelt. Kann man den OS 9 nicht irgendwie direkt von Cd kopieren oder gibts andere Tricks?
     
  2. wolfkasper

    wolfkasper New Member

    Von der dem Rechner beigelegten Original-CD muss sich MacOS 9.x inst. lassen, auch nachträglich.
    Normales Vorgehen: CD einlegen, als Startvolume die CD wählen (Kontrollfeld bzw. Systemeinstellungen <Startvolume>), Rechner neu starten und Taste C gedrückt halten, bis der Rechner erkennbar von der CD bootet.
    Bei iMacs mit slot-in CD Lw. kann es sein, dass man erst die Firmware auf 4.1.9 aktualisieren muss.
     
  3. cedmo

    cedmo New Member

    Ich hab jetzt 10.3.1 laufen- wunderbar. Aber wegen zahlreicher carbonisierter Programme, wollt ich jetzt Classic nachinstallieren. Hab nur eine HFS+ Partition. Da ich nur die 9.2 Upgrade hab, wollt ich zuerst mit der 9.1(glaub ich, war beim Ibook dabei) installieren, dies meint aber, sich nicht istallieren zu lassen, da es sich bei dem installierten Betriebssystem um eine andere Sprache handelt. Kann man den OS 9 nicht irgendwie direkt von Cd kopieren oder gibts andere Tricks?
     
  4. wolfkasper

    wolfkasper New Member

    Von der dem Rechner beigelegten Original-CD muss sich MacOS 9.x inst. lassen, auch nachträglich.
    Normales Vorgehen: CD einlegen, als Startvolume die CD wählen (Kontrollfeld bzw. Systemeinstellungen <Startvolume>), Rechner neu starten und Taste C gedrückt halten, bis der Rechner erkennbar von der CD bootet.
    Bei iMacs mit slot-in CD Lw. kann es sein, dass man erst die Firmware auf 4.1.9 aktualisieren muss.
     

Diese Seite empfehlen