Classic läßt sich nicht beenden

Dieses Thema im Forum "Hardware" wurde erstellt von Pelix, 3. November 2001.

  1. Pelix

    Pelix New Member

    Hallo!

    Habe mir OS X.1 komplett neu installiert. Nur macht mein Cube jetzt folgendes Problem:
    Wenn ich ihn ausschalten möchte, kann er die Classic Umgebung nicht mehr herunterfahren und bricht den Ausschaltevorgang ab. (genauso bei Neustart und Abmelden)
    Zur Zeit bleibt mir nur übrig, Classic mit "sofort beenden" zu killen :-(

    Habe übrigens OS 9.1 für's Classic.

    Vielleicht kann mir ja jemand weiterhelfen

    Tschau
    Felix
     
  2. macixus

    macixus Hofrat & Traktorist

    In den Einstellungen für Classic gibt's doch die funktion "Classic beenden nach ... Minuten". Ist vielleicht bei Dir zu "lang" eingestellt und der Mac weiß nicht was er machen soll...

    Nur eine Idee.
     
  3. hakru

    hakru New Member

    Hi,
    hast Du's schon mit 9.2.1 versucht? Bilde mir ein gelesen zu haben, daß man für X.1 doch OS9.2.1 nehmen soll ... Schau mal ins X.1 Installer README

    hakru
     
  4. MacGhost

    MacGhost Active Member

    Moin,

    ja das steht da drin, geht aber auch mit 9.1, läuft auf meinem Cube als Classic einwandfrei und auch nativ besser als 9.2.1 .

    Joern
     
  5. Pelix

    Pelix New Member

    Hallo!

    verwende OS 9.2.1 als Classic Umgebung.

    Wo finde ich die Einstellung, nach wieviel Minuten OS 9 beendet?

    Dank für die vielen Antworten

    Felix
     
  6. macixus

    macixus Hofrat & Traktorist

    In den System Preferences ist ein Classic-Icon. Pref aufrufen, unter dem Reiter "Weitere Optionen" findest Du "Ruhezustand für Classic..." mit einem Schieberegler mit Minuteneinteilung.
     
  7. Pelix

    Pelix New Member

    Achso, ich dachte man kann einstellen, nach wieviel Minuten sich OS 9 selbst beendet
     
  8. Wolli

    Wolli New Member

    habe dasselbe phänomen mit OS 9.2.1 auch... keine ahnung woran das liegt...
     

Diese Seite empfehlen